Turntable set up HELP

OK, I have majorly messed something up and need expert advice. I set up my turntable a few months ago, and had no real problems, but I wanted to take it to the next level so I bought a Walley Tractor (well I ordered it in October, got it in January) and I tried to use it today. Well after I adjusted the cartridge using the Wally tractor, re-adjusted the needle force and anti-skate and put on a record. Well about 2 minutes in the record started to skip. Adjusting cartridge force again, anti-skate nothing helps. All the records skip. Platter is still level, I can't figure it out. Took everything off, re-set up, still skipping???

Have never used a wally tractor but first I would put things back the way they were before wally entered the scene.See if I miss read the instructions. Then go step by step and see which step causes the problem. Someone else with more experience may have a better idea but this seems like a reasonable first step to me.
Good Luck
I did re-set up with the Clearaudio jig now, and still skipping?? I am stuck, what the >>>>>>> ?????
Did you re-set your anti-skating?
I hate to go here, but is the stylus still attached to the cantilever?
still attached, sounds fine until it starts skipping, and I have adjusted, re-adjusted, and re-re-adjusted the antiskate. Dudes I can't figure this out??? It was fine....
Your stylus might not be straight. Examine it from the end of the cartridge. It should be 90 degrees on each side. If not you will get the skipping you describe.
Make sure the arm is clearing the lift platform. Sometimes these develop an air bubble and don't go all the way down and the arm hits against it. If you changed the height of the arm you might need to adjust the lift mechanism also.
Actually I meant look at the cantilever, not the stylus.
I bet mofi got it. I installed a new cart and it was smaller than the last one. When I lowered the arm it hit the arm lift just before it hit the record. I had to lower the arm lift just a bit and all was well.
Mofi and Tfk, thought that was it, but it is clearing. Here's another bizzaro bit to this, I can play regular vinyl but not 180g???
Is the back end of the cart now hitting the surface of the vinyl? Its clearly something about vertical relationships if you can play thinner records OK>

You should check if the VTA changed from the previous setup. If it did, after setting it up correctly, adjust the tracking force again.


Cartridge wire brushing the LP surface could cause skipping on some thicker LP's and also on some warps.

P.S. Calm down!!!!!!!!!!!!!!
Maybe the counterweight is hitting something on the back of the arm? If it's close to the pivot point, it could be bumping the back of the arm or the lift mechanism or the anti-skate assembly or the mounting base?
very very unlikely but it took about 3 records for me to figure it out. My dust cover is off during play, wasn't looking or listening and did not notice that one of the hinges that held the dust cover up had gone forward not stayed back as it should. Caused skipping in the begginning until the arm had moved past it. Height of vinyl did not matter though.
Raise tonearm,The vta is too low,I had same problem with thicker records.
I think you are right on the tonearm height. That makes sense. I don't know how I lowered it, but it seems as though I have, I will check it and try again.

Thanks for all of the advice.
OK More Turntable Drama:

1)Checked the VTA, seemed fine, but I re-adjusted it very carefully again, per the instructions and the Michael Fremer video....Still skipped past about 1 minute of play time.

2) rechecked all of the levels, the platter was level, but I re-leveled the rack shelf so the Gingko platform was level then re-leveled the turntable platter (when the platter is level the plinth is slightly out of level??).. anyway got all of them as level as possible with the platter still hitting the center mark for level and.....Still skipped past about 1 minute of play time

3) all through these I have used both the Wally Tractor and then the Clearaudio grid to adjust the cartridge to see if either would work, neither did.

So, I decided to go to the attic and get the cartridge (Shure M104E)off of my college turntable (Reference "By Quadraflex" 620t), hook it up to the Clearaudio and see if it was the cartridge? Well, even after 20 yrs of no use, the Shure came off no problem and played fine after adjustments (it's a much lighter tracking force 1.25g) and then.....Still skipped past about 1 minute of play time.

4) Took the Clearaudio out of play and hooked up the old turntable, but installed the Sumiko Blackbird on it. Well, the old turntbale has no arm height adjustment, and I didn't have any tool/grid to adjust the tracking angle of the cartridge, just had to eyeball it and.....played fine. Great in fact, boy that's a good cartridge. The old direct drive turntable sounds pretty freaking good, it's going to my nephew back in Chicago now. I got it from his Dad, so it seems ineviteable that it should go back to him.

Anyway now I am really lost. Cartridge is fine, what happened to the tracking on the Clearaudio?? It was fine before I started the Wally Tractor adjustment, and now I cannot even get it back to the pre-adjustment state? I am going to start all over, disassemble the Performance and begin again.

5) Does anyone have the name of someone in Houston who can do a turntable set up? Might as well pay and get it over with, didn't seem that hard, just time consuming, but I am obviously missing something.

Also, all the guys I work with give me greif about this hobby, and I finally invited, or they invited themselves actually, over tomorrow to have a listen, and looks like I may have to go with an all Digital demo. Very disappointing.

Any more suggestions??

If you set the arms tracking force to zero so it floats evenly, does it move from the outside to the inside with out any problems. Set the anti skate to zero. It should move with no effort.
Man, that stinks with "the guys" coming over, especially as they ALREADY give you grief. My in-laws are un-believers...
A little advice- Don't give "the guys" any audiophile speak, just let them hear!
Good luck!
Based on your experiments, my guess is there is a problem with the arm, or arm setup.

You should perhaps look into using Hi-Fi News Analogue Test LP for setting up the anti-skating. There are four tracks used to the setup the anti-skating. You should get it to track the first three of the anti-skating tracks and the tonearm should be fine, as far as anti-skating goes.

If possible, for setting the vertical tracking force, make sure that the tonearm rests parallel to the platter while the tip of the stylus is on the scale. The weight reading will change depending on whether the arm is parallel or not, with the stylus resting on the scale. Based on the scales available today, the tonearm should probable be raised a bit for setting the VTF, and then move down the VTA again to play.


OK, it works again!! Thx for all of the help.
What was the final resolution?

Glad it's working.

I had a very similar problem once. Took me days to figure it out. I'm not saying this guy did something similar, but it was a lesson in humility.

I had sat my brush on the plinth, just next to the pivot of the tone arm after cleaning a record and started to play. About halfway through every side it tried, the records would skip. Oh, God was it frustrating. I looked at everything reset everything, couldnt figure it out.

I was about ready to send it back for warranty work, when I dont know how how I realized it but the tone arm weight was just barely bumping the brush. The brush was heavy enough to not be moved and cause the tone arm to skip, over and over.

I was so embarrassed. I never even thought the brush would have caused this, I was so convinced it was something bigger. I honestly didnt even see the brush there.

Anyway, just wanted to share that becuase I'm sure everyones been there in some respect.
OK, I have to admit is since you asked. When I re-set up the turntable, I realized that one of the screws on the cartridge shell was MUCH longer than the other on the outside. They were different. When I made them the same length, and checked all of the levels, the tracking force, set the geometry with the Wally Tractor (with ZERO help from Wally after many requests) everything went back to normal.

Great in fact. I think that may have been the problem.