I have now got my pc set up as a transport. Using lenovo t60 with windows xp. burning to harddrive using Exact audio copy to compressed flac files. Playback with foobar and asio. usb out to poppulse pc link. pc link to northstar dac ....etc.
unfortunately, I am experiencing lots of skips when playing back the files and don't know why this is happenning. Any thoughts or suggestions on remedying this would be appreciated.

i had a problem like this too. all my flac files had skips in them. the only thing i could ever figure was that i was using my computer (multi-tasking) while ripping to flac. i had to re-rip everything. i now rip to .wav and don't touch the computer while it's ripping. the problem hasn't manifested since.
I guess that's why they call it "pop-pulse".

All kidding aside, here are some things you should try:

1) remove all other USB devices, even the mouse
2) forget ASIO, instead unmap the device in device manager
3) try other USB ports - you may have a slow USB port
4) Give Foobar2K real-time priority - in Foobar preferences - core - then restart foobar
5) turn-off virus scanner
6) disconnect from internet - this laptop should be dedicated, not multi-purpose
7) defrag your music files disk
8) add more DRAM or forget FLAC, do .wav

I prefer Foobar 0.8.3 with DirectSound2 with unmapped device.

Steve N.
Empirical Audio
There is a buffer in Foobar's settings menu that you can increase. That might help.
Thanks guys -

Well i hit reset on foobar and it seemed to stop the skipping. No idea what i did or what it reset.

Steve I am liking the idea of a computer dedicated to being a music server......although I would also want it connected to the internet in order to burn cd's with relevant information on content. Now it will be a decision on mac versus pc - mac does seem easier to use, however is pricey for what it is. And if pc will sound better ill struggle with the pc language for better sound.....