Paragraph line spacing test


Line One
Line Two
erik_squires
Post removed 
Been like that forever using Firefox on windows 7 Erik.

I have to insert 3 line spaces to obtain 1 line space.
If I just use 1 line space it tacks right onto the end of my last sentence. I have reported it to Audiogon several times to no avail.
Above post was 3 space, 2 space and 1 space and see results.
I’ve noticed this issue running Firefox on Windows 10 ever since the update of Firefox to version 60 about a year or so ago. The issue was discussed in one or two threads around that time.

To get paragraph spacing to come out properly what I’ve had to do is to initially put a second space between paragraphs, then click the Preview button to see what that produces, and then usually for just some of the paragraphs eliminate the extra space based on what I see in the preview. Followed by an additional preview to verify that everything looks right. There seems to be no rhyme or reason as to where the extra spaces are necessary and where they aren’t.

Recently I’ve changed to Chrome, for reasons unrelated to Audiogon, and I don’t have that problem with it.

BTW, Uberwaltz, you’re probably already aware of it, but re Windows 7 I’ll mention that Microsoft will be discontinuing security patches and other forms of support for it in about 8 months, on 1/14/2020. It’s possible to purchase a W10 license and upgrade 7 to 10 without having to reinstall all of your other software and data, although a "clean install" of 10 followed by installation of programs and data from scratch might be preferable in terms of performance.

Best regards,

-- Al


Post removed 
Whiskey Tango Foxtrot, dude?!?!  That's why I use the "----" in many of my messages to separate paragraphs.  Funny, I never realized it's because I switched to Firefox.  After Youtube stopped supporting old version of IE, I had to find an alternate browser and found that Firefox did audio playback much better than any other browser. (i.e. Youtube videos).
Please contact support, as more complaints seem needed to move this forward.
I don’t feel so silly about ampersand artifact question now.
Post removed 
Erik
I have contacted Tammy at least twice re this issue and always get the same answer that they do not see it at their end and it is something related to Firefox.

Maybe a move to Chrome is in order which is a shame in all honesty.

Al.
Thanks for that heads up on win7, I think I do remember reading that somewhere, however as it is a works laptop I suppose I will have to contact our work IT dept and ask them how they intend to proceed.
Post removed 
Jeez EBM... Keep up the great posts!

This is actually a pretty useful and informative thread that concurs that the problem is with those members using Firefox web browser.

I use Samsung browser on my phone and have no issues but Firefox on my laptop is an issue as discussed.
Too funny!
Maybe EBM realised his post was pointless and so deleted it by the time I had posted my reply.

Way to go.....
I think I may have found a solution.

First, I found the following thread. It involves using Firefox on other forums, and the symptoms it describes are not the same as what we’ve been seeing here. But it adds credence to my observation that the problem began when Firefox 60 was introduced, and it appears to confirm that the issue involves interactions between Firefox and the characteristics of the specific software that is used by specific forums.

http://forums.mozillazine.org/viewtopic.php?f=9&t=3040337

I’m posting this with Firefox, composed in a normal manner, after first running some tests using the Preview function under the response box, the tests involving changing an obscure Firefox setting which was referred to in that thread. That being as follows:

In the Firefox address bar enter "about:config" (without the quotes). If a cautionary note appears bypass it by clicking "I accept the risk," or whatever such words appear. (I’ve routinely done that many times over the years for various reasons, without issue). In the search box which then appears enter "editor.use" (without the quotes). Right-click on the line that says "editor.use_div_for_default_newlines" and click "Toggle." That should change its value from "True" to "False."

Close Firefox, re-open it, and hopefully you’ll find that the problem is solved, with no side-effects. That appears to be the case for me, as far as I have been able to tell based on some preliminary tests and on composing and submitting this post. And if any undesirable side-effects subsequently appear, here or elsewhere, it’s easy enough to change the value back to "True."

Best regards,

-- Al



It has been about 20 years working in IT and websites since I heard of such lack of responsibility from a web site, though back then they would make it a policy such as "We only support IE 7" and rather than fix the problems, they’d block non-compliant browsers. This was in the early days when IE would introduce deliberately non-compliant features and then banks/financial institutions would rely on them.




Cool, put that on a banner at the top.

Erik -- See my post just above. It appears that a very simple (although very obscure) change to a setting in Firefox resolves the problem.

Best,

-- Al
 
Post removed 
Thanks, @almarg,  I did see it, but it is a kludge, and Audiogon needs either fix it, or declare that this is a Chrome-only site. What will we do in the future when new users show up with Firefox? Post those instructions every time? Hope they see this memo?



Yes, we are aware of this. We are looking to make improvements in the text editor and we do have plans to overhaul this to something more modern on the roadmap.
@admin  Thanks for providing that info, Tammy.  It occurs to me that it might be worthwhile for you to call the fix I described earlier to the attention of the developers.  If a simple change like that can resolve the problem at the user end, perhaps it would be suggestive to them of a correspondingly simple change that could be implemented at their end, that would allow the issue to be resolved for everyone without waiting for the future upgrade you referred to.

Thanks.  Best regards,
-- Al

@almarg  Thank you for that but we are doing some upgrades to the site and until that takes place the Developers feel it is better to wait. 
Almarg

Appreciate that information, hopefully this post works.
Pity Admin cannot be as helpful, sorry if that stings Audiogon but I have to tell it like it is.
Perfect , it posted exactly as I typed it.
@almarg

Many thanks sir!
In the Firefox address bar enter "about:config" (without the quotes). If a cautionary note appears bypass it by clicking "I accept the risk," or whatever such words appear. (I’ve routinely done that many times over the years for various reasons, without issue). In the search box which then appears enter "editor.use" (without the quotes). Right-click on the line that says "editor.use_div_for_default_newlines" and click "Toggle." That should change its value from "True" to "False."
Thanks for that, @almarg! Firefox has the most part been pretty well compliant with browser standards, unlike Internet Explorer (haven’t been inclined to play with Edge). Because of this, I never thought to dig through Firefox for configuration changes.

I’m pasting this hack into my recovery document (I have a few about:config changes logged).

... Thom @ Galibier Design
Thanks Al
Works fine for me now