Proceed AVP2 locked up solution ?

Every button is on, no response to any.

Powered off via the disconnect switch,
not the standby, and it comes up the same
way... Help.
Unplug it for three minuets.

If you pm me, I can send you the factory reset infosheet in pdf.

I tried powering down, no go.

Can't get to the Menu system, every light is on,
no buttons respond. For factor defaults, you need
to access the menu via recall button or selecting
menu from the remote, no go.

I even tried a software download via laptop and the
FWUpdate32 utility.

I can see a flashing led inside plus one solid one
on as well on the main board. This looks to be
going back, hope it's not hurt to bad!

I had the same exact problem - flashing red light and all. I am technically challenged, so I sent it to Madrigal. They fixed it within a week of receiving it and shipped it back promptly. If it is not an inconvenience, I would call Madrigal and see if it is covered under warranty. You probably know this - if you are not the original owner, the warranty is transferable. I love my AVP-2. I like it much better than my Lexicon and Cary processors, especially because of the way it sounds in 2 channel mode.
By the way, I am pretty sure that a power surge caused my problem. Did you notice anything with the power prior to your problem arising?
Record loop from my Masterlink I'm sure was the cause.
Was trying to lay down a bass guitar track when I selected
the wrong input. I'm the second owner of the preamp.
I did purchase it from a guy before Madrigal changed
it's policly. Are you saying they will honor the
five year warranty? I thought they had stopped that
for Levinson equipment.
I am also a second owner. Madrigal honored the warranty for me. The problem just happened, last October. My situation might be different than yours in that I purchased mine, used, from an authorized Levinson dealer, and the dealer arranged the repair for me. It is definitely worth a shot to call Madrigal (or Harman Specialty Group), though.