Everything Looks Like Shot on Video

I had to disconnect my TV and Verizon FIOS box. When I reconnected, every TV show and film looks like it was shot on video, instead of film. What happened? How do I get it back to normal?

Thanks. I am an audio, not a video guy.

Check format/resolution settings?
That's why I hate video. Plug and play with the remote. You probably have to set your cable box to your TV's native resolution.
It is called "Soap Opera Effect" and is caused by higher frame rate. Films are mostly made using "magical" 24 frames/s. I can set my Samsung LED TV to max frame rate of 240Hz and get the same effect. It is possible that when reconnecting you used different HDMI input (that had high frame rate by default) . My TV has separate settings for each input and each mode.
Delete all the channels and let your box refind them

You may have hit it. I changed HDMI inputs from HDMI 2 to 4. I am going to go back to original 2 and see what happens. I have tried all the filter and resoultion settings I can control or can find, and none of that helped.

Thanks to all.
Go into your tv's menu and set the judder control to zero. No more soap opera effect.
Ok where does one find the judder control?
It depends on TV - on my Samsung it is in the Menu -> Picture -> Picture Options -> Motion Plus -> Custom

Two sliders 0-10 allow for Blur reduction and Judder reduction. I have them at 5, 5 but perhaps lowering judder reduction to 4 or even less might be better.

Blur reduction 5
Judder reduction 4
I will check that too, K. Thx.
Hi Neal

Have you set up the Fios box correctly? I remember with my Fios box I had to set up for the kind of TV it was sending signals to. If the TV is 3D capable, etc.

Thanks and good luck with this.
I'm guessing you likely have either an LCD or LED TV with 120Hz or 240Hz "motion smoothing feature". This is the terrible, terrible "feature" of LCD and LED TVs that attempt to "fix" the inherent flaw of motion blur on those sets. Plasma sets do not have that problem.

By unplugging and replugging things you certainly activated or set that motion setting. It's called different things on different settings. Disable the feature completely and your TV will return to normal.

Personally, I cannot stand that soap opera effect and it drives me nuts. Check the user manual for the exact setting location. That's what's causing your problem and turning it off will solve it.

I much prefer the slight motion blur inherent with the LCD/LED technology than the terrible fix.

Thank you. I have a 240Hx Samsung LCD. There is such a setting; I need to locate it and will turn it off and see what happens. Thank you.

It was the Motion setting. I turned it off and it returned to the normal picture, without the so-called "soap opera" effect. Thanks for the advice. It was really irritating.