VPI Scoutmaster Turntable Hum, Help

My system consists of the following: Thor Audio TPA-150's,
monoblocks, TA-2000 preamp,(which includes phono and linestage), Richard Gray power conditioner, a pair of Quad 988's with a Audio Physics Minos Subwoofer and the VPI
Scoutmaster. When I upgraded from a VPI Scout to a Scoutmaster( with all the equipment remaining the same I notice a hum when listening to records and the hum is audible when I turn the volume up to the 10: o'clock position when the preamp is on the phono position. It should be noted that if I turn the preamp to the phono position the hum is audible. I ran a ground wire to the
preamp from the turntable block and the hum was reduced slightly. But still an audible hum. Any suggestions?

I had a similar problem with my Aries II. Are you using a MM cartridge? A MC cartridge should eliminate the hum. I replaced my Clearaudio Virtuoso Wood MM cartridge with a Dynavector 20VX-H MC cartridge, and the hum was eliminated.

I wanted to be able to continue using the Clearaudio cartridge, so I connected an inexpensive piece of copper electrical wire to the bottom of the TT where the bottom of the tonearm assembly is and ran it to the screw that is at the rca junction box that is on top of the TT. This too made the hum disappear.
My Scoutmaster has the wire from the bottom of the tonearm stub that Thaluza speaks of. It has a loop that should go to the grounding stub on the junction box. Put that one on first, then the ground wire to the preamp. I use a low output MC and even with the gain way up on my phono stage, I have no hum, just a slight tube rush if I get close enough to the loudspeakers without music playing.