Problem copying a CD

I have successfully copied a few CD's I own, but recently ran into a problem doing so with one. On track 10 of a 12 track CD I got an error called "underbuffer". I tried on another PC with other software, no good. Tried at 4x and 16x write, same problem. Tried isolating only 3 tracks (so there was much more tha enough space), same problem. Do I have a defective CD or is there something else wrong here. Both PC's operate fine, copy other CD's.
Are you using two different drives or just one? I ran into this issue using two drives. The read drive was operating slower than the write drive. It will record for a while and then stop. I adjusted the speed on the CD writer so it ran at the same or slower speed of the read drive. Haven't had any problems since. Good Luck.
if you are burning "on the fly" with the source disc in one drive and the blank in the other... you shouldn't be! this is a big no-no!!!

not only will you get errors such as the one you are seeing, but you can also get audible defects.

to get a good copy you really need to transfer the tracks to your hard drive and burn from the hard drive.

the best program for extracting from the disc is EAC. it's easy to use and it's free.

you can get it here:

the above responses are good. also, try to make a copy at a ration of 1:1; in otherwords, copy at the slowest speed. there are some CDs that just won't copy ar 4x, 6x, or whatever. It just won't work.

If, after a few tries, you can't get it to copy, move on to the next one and let it go.