352 khz problem

I have Antelope Zodiac Gold Dac, Iam using with audirvana plus(macbook pro). For 192 khz or others it matches auto, but when Iam playing 352 khz flac files, audirvana and zodiac still in 182 khz mode.
Thank you for your helps
A+ has a setting that allows you to limit the frequency limit of a USB interface. Check that it's not limited to 192kHz.

Also are you connecting directly to the Antelope or do you use a USB-SPDIF/I2S interface that's limited to 192kHz?
Thank you for your kindly response.
I am using wireworld platinum usb cable (A to B) and I ve cheked the limits from software also sample rate settings settings 'no limits'.
Under Audivrana Preferences and Audio System and Preferred Audio Device and Active Audio Device it should show your DAC and the range of sampling frequency your DAC is capable of.

On your Mac under Applications and Utilities open Audio Midi Setup your DAC should be selected. You should be able to use the drop down next to Format to select the maximum sampling rate your DAC is capable of.
What files do you have that are 384kHz