Cayin A50t biasing problem

I recently purchased this amp on a'gon and having trouble getting it bias. When try to measure the bias I get no reading on any of the pots. When I try to raise the bias, the travel of the pot is very small like 3/4 of a turn. Is this normal. I have had many tube amps so I think I understand the process. I can't believe I have 4 bad pots nor 4 bad tubes. What give anyone?
The pot travel of 3/4ths of a turn is not unusual. Three of my amps do this, including a Cayin. The bias curcuit not functioning at all is a different matter. I don't own a A50t so I don't know but is it possible the bias circuit is seperately fused and a fuse has blown? Is it possible that the previous owner blew out a resistor(s) in the bias circuit that might affect all of the pots? You might take off the lid and see what is there. After its fully discharged of course.
I own a A55T. When I bought it i was told to use sharp ( pointed) electrodes to do the measuring. If it has a blunt tip it won't measure anything. Maybe this helps. Good luck.
To answer Williamredburry idea...I do have a very small reading of about 15-20 MW so I think I have a circuit connection...Newbee, you might have something but since I have a low reading, I think it may be a faulty bias circuit but it is kind of odd it would be in all the pots. I had one once that had 1 bad one. What do you think?
Larry, are you saying that you have a 15 to 20ma reading regardless of the rotation of the bias pot(s)? Or that is the maximum reading available? Is there any difference in the reading between the 4 tubes/locations? You know it is entirely possible that your have some seriously exhausted tubes. Do you know their history? Do you have any spares - you could always sub in a good one and see what happens.
Hi Newbee....I rotated in three different quads including a new quad of SED winged c's and what I am getting is a maximum of about 20ma. Being in all four pots is puzzling.
Larry, There is something in the bias circuitry that is common to all four pots. The meter! I'm not thinking it is broken, though it might be. What I'm thinking is that something between it and the pots is defective, for example the switch where you select the pot you want to adjust or, more likely, the connections between the switch and the meter. Just a guess. Maybe you need a techie to take a look.
I have 2 meters so I don't think its the meter. There isn't a switch to select the pots so I can't figure this out
Larry, I doubt that this is an issue, but are you taking your readings off your meter using the DC ma setting? That would make a big difference in your readings. Other than that I'm baffled right along with you.
Yes but I am measuring voltage instead of current in this amp.
Are you sure that your probes are touching the bottom of the bias test insertion points? On my amp the insertion points are quite close together. The probes get in way of each other and didn't reach to the bottom until I cut away some of the plastic that was sticking out from the side of the probes. Until I did that, I could not get a reading.
I have the same amp and totally agree with Ttbolad. Conventional probes don't get to the proper contact points-and if they do, only for a brief instance, with not enough time to give the correct reading. This may be what you are experiencing. I haven't gotten a new, longer, set of probes (yet) but solved my problem by wrapping a paperclip around the probe, and crimping tightly (I'm sure decent wire would work--to extend the probe). Not the prettiest, or best solution, but it worked. My bias is dead on.
Here is another suggestion - since I just blew a fuse in my VP-100i. DON'T stick the common (ground) probe in the well on the same side of the amp as the hot probe. Use the common on the opposite side of the amp. That way you won't have to trim the probe. Also you will avoid a short. If you touch, or get real close for that matter, to the common with the hot, the probes can arc and blow a fuse. I just did that. How stupid of me to not see that the probe wells were designed so that it would be difficult if not impossible to get a reading with both probes on the same side of the amp. If you use the common on the opposite side, all is well - and you won't blow a fuse.
I want to thank you guys for the tips..It actually was the probe length. I went to radio shack and bought a pair with longer probes and it worked. That was really wierd. I have had alot of tube amps and that was the first with that issue....Again thanks