Tube Fire What Next?


I have a melody el34 integrated amp. I truthfully don’t know much about how to maintain it. About a year ago I had a well respected tech do some work on it and put in new tubes. Last night the family was listening to music and it looked like there was fire inside of one of the power tubes. Scared the crap out of my daughter. I turned off the power and unplugged it.  I assume I need to replace the tube. Is there anything else I should do? I have never biased the amp myself but I did just buy a multimeter which ironically just came this week. Can someone walk me through this so I don’t bust my amp or more tubes. Thanks for the help. 
929a6b3d 01cd 4a84 8af7 65402ece9921jkontuly
Ha ha!  I've had a tube fire as well.  It is quite spectacular, particularly if you have company when it happens. No problem.  It MAY be (as it was in my case) bad connection with tube sockets (although my fire was not inside the tube.)  Clean the pins (may as well replace that tube), and if necessary, use a toothpick or something to tighten the connections (I know--I'll be reviled--but my tube stuff is not high-end enough to make it untouchable).  If the connections are bad, you will probably hear occasional static, and if you don't act, a full-on fire is the next step.  Biasing looks like it should be easy with that amp; just google it.

It can happen. I've seen it happen myself a few times. Can be a pretty dramatic show going on in there, blue arcs, red hot metal and all. Perfectly safe, just so you know. These things are designed so the fireworks stay inside the tube. Worst case, usually, a resistor located directly under the tube inside the amp will burn out. Something you can replace yourself very easily if you can operate a screwdriver and solder.  

Your tubes are about a year old. Buy a new matched set and replace them all. Toss the burned out tube, put the rest in the boxes the new ones just came in, set them aside for spares for next time.  

Melody, if yours is like mine https://systems.audiogon.com/systems/8367 they have a couple little holes on each side, one with a tiny little screw in there. If you look real close at picture #4 of my amp they are just barely visible on the left corner of the amp. Yours should be something like that. 

Turn the amp on, let it warm up a half hour or so. You can let it idle or play music, doesn't matter, the amp just needs to be warmed up and stable before setting bias. 

You will need a volt/ohm meter. Does not have to be very good or expensive. The amp is labeled with the correct reading. Set your meter to read volts, stick the black probe in the center, red on one side or the other. Turn the little screw to get the correct voltage. Its a very fine adjustment so sometimes might have to be quite a few turns, or none at all, just depends.  

Do each tube on each side. Does not matter in what order. Nice to get them perfect but that really does not matter very much either. This was not your problem by the way. Even if bias is way off. Too high bias will shorten tube life but tubes can blow like yours did, or not, regardless of where bias is set. Its just the nature of the beast.  

That's it. You are done. Enjoy your new tubes. Depending on how much and how loud you play they will usually last at least a year, to even 3 or more. You can replace them proactively but that really will not get you much. I have had tubes last 5 years. I have had tubes last less than 5 weeks. It is what it is. Which is worth it, because it sounds so nice when it works, eh?

You may have been running the amp too hot. Ensure biasing does not cause the tube plates to glow red. Check in the dark.