Scratchy/Noisy volume knob on Audio Refinement Amp

I know that I've seen this topic somewhere before, but have not been able to track down a similar thread.

I have a six-month-old Audio Refinement Complete integrated amp, and during the last month or so I noticed that when I turn the volume knob in either direction, my speakers emit this scratchy sound, and the cones extend waaay out or waaay in, depending on which way I'm turning the knob.

The sound is otherwise fine... as long as I'm not turning the knob, I don't hear a problem.

Does anyone know what the deal is? Is this sound a symptom of other problems? Or should I just leave it be?

Contact the manufacturer and schedule the unit for a volume pot replacement......Should be covered under warranty.......
Possible oxidation on the volume control. A simple fix (sometimes!) is to turn off your unit, let it sit for a few minutes, and then fully rotate the volume knob back and forth for 3-5 minutes.
I have the same problem with my AR amp, but I've noticed that if I wait for about 5 secs after the unit is on to turn up the volume , I don't get that noise.I have my unit hooked up directly to the outlet on the wall, without any kind of conditionong.
Thanks for the advice, folks.

I too noticed that the noise comes and goes, but don't think I've found a correlation to time from being turned on.

I guess I'll call my dealer up, but I really don't want to send my amp off and be without music for a while...
Here ya go.... Sean

cleaning noisy pots