Why doesn't audiogon send notifications of offers and messages?

I wonder how many others, like me, have missed offers/messages for days or even weeks as they have received no notification of new communications?  Most forums allow the poster to specify whether they receive such notifications... why not the 'gon?  Or am I missing something?
And I am specifically referring to emails sent to the poster or message recipient outside the Agon system, not when you sign into Agon...
Peter that's very odd I always get emails on any transaction. You should contact Agon support they are very quick and responsive, sounds like a glitch or an issue with your spam filter perhaps?
It may be relevant that a few months ago automated email notifications that are issued by a different forum I participate in (related to computers, not audio) apparently began being classified by many (but not all) ISP’s in the USA as spam. The result being that those notications were simply thrown away by the ISP’s (or by some intermediary in the path), without notice or bounceback. That site has been trying to get the various ISP’s to correct the issue, individually, but in many cases has had a lot of difficulty getting the issue resolved.

You might want to contact Audiogon, tell them of the issue and who your ISP is, and ask them if that may be the explanation, and if they can take steps toward getting the problem corrected.

-- Al

I generally make communication via the AG system and have received Emails form AG of responses.  I want an AG record of communication for transactions.  Having the outside Email route is a plus however. I suspect AL ( as usual) is right concerning the spam issue.