What's wrong with my VPI motor?

I have a VPI Aries (2 1/2 yrs old) just recently my motor is having problems starting up? I have to give the plater a push.....frustrating!!! Is the motor going?????? Help!!
Not necessarily, or even likely, a problem. Look carefully, and you'll probably see that the pulley is turning, but the belt is slipping until it overcomes the inertia of the platter. Does the Aries still use a "talcum powdered" belt? If so, the problem is likely only that you need to re-talc the belt. See the VPI FAQ:
I have a VPI HW-19 Mk4 turntable that sometimes experiences the same symptoms you describe. Assuming there is nothing wrong with the motor, I suspect that the drive belt is slipping. The VPI drive belt needs to be periodically dusted with talcum powder so there is some friction between the belt and the perimeter of the platter. Simply put a little baby talc in a ziplock bag, toss in the drive belt, shake it, then remove the belt and knock off the excess talc, and reinstall the belt.
does the motor vibrate and not turn? the switch may be at fault. BUT, when i got the SDS i had to "crank up the voltage" (the old plc-2 i had worked great!)
to get the motor to start. but when i plugged the motor directly into the wall it worked flawlessly. vpi sent me a resistor/capacitor or something for free IF i wanted to dis-assemble the (huge)
motor, but i decided to go with the "noisier" start up voltage instead (84V?). definitely get some talc and treat the belt 1st. then e-mail vpi- they're pretty nice about addressing these quirky problems.
Thanks all...I will check it out tonight!
Just a thought, but the motor shaft itself needs occasional lubrication. Just talked to Mike at VPI about this, re my older model TNT, and he recommended using 40 weight oil VERY SPARINGLY, via one of those needle-applicators, beng sure you don't get any oil on the pulley.

Also, for some time the pulley does occasionally seem to "lock up" and not turn without a gentle push, especially since I got my SDS. But the push always gets it going. At least so far. Good luck, Dave
One other thing to note. Make sure that there isn't extra talc stuck in the motor spindle groove. My belt was riding up and down the plattyer, like there was a turn or a kink in it. I found this extra talc, picked it out with a toothpick, cleaned it and the platter edge with some Windex and all was fixed.

once again, anyone with the sds experiencing this problem should get out the sds manual, and follow the calibration instructions on increasing the voltage (to 84V). i was really worried at first when the motor vibrated but "locked up". but w/the 84v boost, i've had no further problems. however, i still wish i was brave enough to go inside the motor and install the new capacitor. (vpi says it's "easy").
Those owning the VPI TNT (or Aries, I guess, as well):

Have any of you tried different types of belt?

Thank you for your consideration.
At least on the original SAMA motor, removing the bottom cover plate, reveals that all wiring connections, including 2 capacitors, are WIRE NUTTED. (I challenge anyone to name another audio product using wire nuts.) I immediately soldered/heat shrank these, and ran Ven Haus wire to the switch (another price-point jewel)and hardwired a Ven Haus cable.

Point being, at least *look at the wiring connections; if it's (still) wire-nutted, swapping a new cap is, well, like quite easy.
Wire nuts?! OMG... Shasta, you've got me ROTFL.

So that's what SAMA stands for: Saving Any Monies Available?
actually, wire nuts would be more expensive than soldering.