What is wrong with Audiogon Forums?


Over the last few weeks the Audigon forums have been a mess of pages not working and posts not posting or, just as often, double posting. Others have complained as well, including some old timers. I just wrote a fairly long new post that failed to open the page....and all is lost. Hardly worth retyping at this point.

I like this site and the members here have been a great help to me but the reliability issues are getting old and very frustrating. Any way to know when this mess will be resolved?

And maybe it isn't kosher to ask.....but are there other similar audiophile forums? I've never used any other ones but can't see any reason to stay here if the site doesn't function half the time.

An autosave feature would go a long way to ameliorating the problems.

George
n80
@n80.  +1  I have been having terrible time with the site.  I've been experiencing the exact same problems you mentioned.  Time for some maintenance??
I was finally able to post after many attempts. There is a bug in the Forum. I received an email stating they were doing IT maintenance, but it wouldn't affect forum use.

My suggestion is to copy your comments and paste them somewhere safe because when you hit POST the page freezes and is unable to proceed.

Might be coincidence but seems to me this nonsense started about the same time as the new insiders club.
One of the bugs that really irks me is the @ function. I like to alert members who post on a thread and this function rarely works.


@djones51.  That sounds about right.  Good catch!
Had a heck of a time getting here but now that I know its not my computer I'll check back periodically to see if things get back to normal.  Until they are, I'm out!
It's also happening on my mobile.

Hey Guys,

We are aware of this problem and hope to have this fixed sometime this week. Stay tuned. 
Admin... Many thanks for staying in touch.

Post removed 
good to see they are working on it.
I have had only a few issues. Mostly pages not loading if I want them in a new tab. A few failure to load page after I make a post. No big deal.                    
I use Fire Fox. I think the browser one uses matters too.

I'm thinking it will likely take a hundred dollar bill to fix it.

If it doesn’t work with Chrome, it’s going bye-bye as far as the majority of users are concerned. 
I have had long posts lost while trying to upload. I thought it was my internet but its probably not now after reading this
Seems back to normal this afternoon. Thanks admins.


This forum has been BRUTAL for weeks now.  I've had to try to reload 50 percent of the threads, several times, in the past hour.  When are they going to fix this????  (I can almost guarantee when I submit this I'll get an error!)
The problem has not been fixed. 
Yes the @ function won't work for me but after an email exchange with Tammy we decided it was a Firefox issue not Audiogon. The recent glitches are highly annoying.
Having to reload about every third thread to read it and all thread responses I post. Very annoying.
My iPad froze up whilst posting this morning and I had to reboot. And the problem with having to reload pages when posting or viewing posts persists.
Using Chrome, with the same issues, ONLY on this site.  
The thing I notice.. I often load a new page in a new tab. The address line will pop up. but no stuff. The odd thing is my virus protection 'shield' also does not pop up before the address line as it usually does pop up. If I try again, then that pops up and the page loads. I do not know which comes first. Is my computer blocking because there is no security tag for the page? Security is huge now, And most Microsuck will not let anything load without a security tag.SO I would wonder if that is where the issue is?
I use various devices, laptop, tablet, and phone with different browsers on each of them and all have the same problems, not loading, error page, lost page trying to post a comment, etc. So NO, it is not fixed!

Still curious if the "insiders" are having the same problems.

Guess it is best to copy what has been typed before hitting "Post Your Response"

Now trying for a 4th time to post this!!

There are always things wrong with any forum moderated by audio dealers and tweak proponents.
I think when Audiogon got sold and the site got rebuilt with a bunch of features, there were a lot of glitches. There are always a few that pop up. I think a lot of the fora used to use vBulletin software, but I don't think that's a constant any more. Audiogon is, I believe, a custom built platform, so some of the quirks are not as easy to solve. 
There are quite a few audio fora in the English language and any number in other languages if you are equipped to read or rely on kludgey translation software. Each has its own culture.
Audiogon has been around for a long while and is pretty comprehensive. Not easy to post pics or as "pretty" as some of the others on the 'chat sections' but it is pretty good. I doubt the powers that be would want me linking to what they regard as their competition, but they are pretty easy to find if you poke around the Web. I've remained here since I started posting in around 2006, with a few breaks for sanity or other diversions. 
I hang at Hoffman not so much for gear talk but for music, pressings, and contribute where I can. I've actually reduced my participation in various fora over the years; partly due to the amount of time I can spend in one field and partly due to other interests. 

@whart, Now living in Austin, those other interests no doubt include hearing a lot of live music. You can see quality artists just about every night!
@bdp24 - Erik- not as much as I would like. Some shows start very late and by midnight i'm ready to go to sleep, not out to a show. But yes, a wealth of bands and players. I've also started playing again (keyboards mainly, I sort of suck at guitar but enjoy that too)- not publicly, but just getting back to making music myself-- something that, as you know, rewards in many ways. I find hi-fi listening to be very passive sometimes, no matter how good the system. 
@whart, If it doesn't sound TOO square, and your wife is game (I'm assuming yer hitched), I'll bet some of the Austin clubs give jitterbug/swing dance lessons. The Rockabilly clubs in L.A. did, and there were always couples dancing at the shows. I was usually up on stage, and never got around to it myself. My old San Jose friend Cornell Hurd (I've mentioned him a few times) always packs the dance floor when he plays The Broken Spoke. Watching the dancers is as enjoyable as listening to the music!
I just wish they could get the "@" function to work if that is going to be best way to handle that sort of thing. About half the time the drop down list does not include resent responders even if I type in their name. The 'quote' function does not work at all for me.
@bdp24- first time i went to the Continental, it seemed very dark, kind of forbidding, went in and it was like the set of a John Travolta movie. Everybody two steppin’! Yeah, still fixin’ to get over to the Broken Spoke. I’m not much of a dancer but it could be fun. That scene is very wholesome, surprisingly so-- old guys with young women, all good dancers, just for the fun of it. I do think there are some ringers in there- pro level dancers to get ’em goin’, but hell, beats a day out on the range! (Practicin’ my Texan). Love it here, even though I’ll always be a Yankee no matter how long this beard gets. :)
@n80- I can usually get the "@" function to work but it doesn't seem to function for anyone unless they have already posted to that particular thread, which kind of defeats the purpose if you want to call somebody's attention to a thread they aren't already posting in. Quotes, haven't even tried that. URL links- I do it the old fashioned way, with manual inserts. 
@whart, Yeah, The Continental Club is a dump, but they book a lot of great music. Next time I'm in Austin I'm gonna stay at that 1950's-style Austin Motel across the street from it. Drink as much as you want, walk back to your room ;-) .
Let me know if you come to Austin. We live in the neighborhood on the hill behind the Continental called Travis Heights. The Austin Motel was taken over by Liz Lambert, the doyen of South Congress, a few years ago-- it is still pretty inexpensive (except during major festivals and events) and is fun/funky.