Went from brilliant to distortion


I'm wishing for a spare phono preamp. 

I recently purchased a Rega P10. My wife and I have been amazed at the amount of information this table draws out of our old vinyl collection. On well recorded vinyl it's jaw dropping. I couldn't be more pleased witrh the P10's performance.

Now all of a sudden my music is distorted. Distortion in the form of noise surrounding the music. It's bad. Unlistenable. 
I had a made a change in that my Rogue Audio Ares formally fed my Lindemann Musicbook DSD used as a preamp to feed my amplifers and it all worked brilliantly. A few days ago I built a system in our den stealing the Lindemann and using our NAD M17/V2 as a preamp instead. That's when music went south. I thought that odd as the NAD is performing well in its own domain, as a digital streamer and SSP. 

I checked the tubes on the Ares but noted that both channels are distorted. Can't have 2 tube failures identically in left right channels right? OK, maybe the analog input on the NAD went south so I moved to another analog in to no help. Well, it was working perfectly through the Lindemann so I carried my vinyl setup to the den and reconnected to the Lindemann. Same distortion. 

Unless I'm missing something this leaves a problem with the Rogue Ares not related to a tube or a problem with the Apheta 3 cartridge which is nearly new. 

Anyone have an insight?
Thanks
2eeda076 7443 48cb ae88 ec8656ee7cd8desalvo55
Is your stylus clean? 
Stylus is perfectly clean. First place I looked. It actually sounds like an extremely dirty stylus. 
Sounds like something is overloading the NAD.