VPI balanced junction box installation

I was wondering if anyone has installed a balanced junction box on a VPI arm. I have the 10.5i and just got the new box in the mail. I can tell there are two screws/bolts holding the single ended box on but the holes are so deep I can't see what they are without turning it upside down. I'm trying to do this without moving the table (SSM) because I've got it leveled already and just kissing my rim drive. Can anyone tell me what type of tool I need to get the single ended box off? I could call VPI of course but they're not open on weekends and this is when I have the time...maybe.
The box is a bit tricky. It doesn't look like it does this, but the metal is actually U-shapped. You can get this off by removing the 2 chrome Phillips head screws. The whole box does not get removed...only the U-shaped metal that contains the jacks which goes around the top and then down in front. Remove this piece of metal with a screw driver...just pry it up in the back, and slide it off of the top. You don't have to take the piece off that says VPI. Take the similar piece off of the new box - I suppose it now has the XLR connections on it, and simply slide it on to the existing connected piece of box that is already installed on the table. Replace those 2 chrome-like Phillips head screws (unless you are going to use the anti-skate device) and you're in business.
I just read my post above, and let me clarify further that these are the chrome screws that are on the very top of the box.
Thanks for the help. I would never have figured that out. It certainly seemed like it needed to be removed en block from the bottom. With any luck I'll be running balanced in the morning. I'm trying the anti cables with it.
Let me know your results..
I did get the balanced box installed. The one they shipped me must be bigger than the one you have because it was too big to fit on the existing base. It was an easy matter to switch the whole thing out though. Once I got the top off, the screws to remove were right there. I wouldn't have gotten that far without your help though because I was stuck trying to figure out how to remove it from below. The box and anti cables only have a few hours on them but already sounded great this morning on Fragile, John Barleycorn Must Die and The Outlaws. Thanks again for your help. Without it I would have had to wait until Tuesday most likely after talking to VPI. You helped make my weekend a little more enjoyable.
We are all here to help...thanks
Stringreen, think you are mistaken because the dimensions of the RCA box differ to the XLR, as a bigger internal size is required to mount the XLR's. I found it no to be the quick and easy change I thought, it be but quite worth the effort.
Scousepasty..I never mentioned dimensions of the box..only how to remove it. Yes it is easy once you understand how it comes off, and yes it is worth the effort to modify it to a balanced configuration
I agree that the balanced junction box was a worthwhile change and thanks again for your help with mounting it. One thing I think I have noticed is an increase in static charge on the LP after playing a side. I'm wondering if this is because the balanced box doesn't utilize a grounding wire as the single ended box did. Did you find it necessary to ground the box externally or should the ground in the balanced interconnect take care of this? This could also just be a coincidental finding as this is peak AC season here in Iowa.(This ain't no dry heat as in Arizona and the AC works it's butt off to get the house nice and dry which, in turn, may be causing the static)
I would also add that the balanced anti cables are performing quite satisfactorily in my opinion. It's nice to find an affordable product that works so well. Others will obviously disagree but it may be time to stand up say "The emperor has no clothes"(at least in reguard to certain high priced audiophile cables)
So glad that the Anti-Cables are working for you. Regarding the static charge. I have not noticed any increase in static charge either here in Arizona or when I was living and listening in New Jersey where the humidity is quite high. I dont have a ground wire to the preamp from the turntable. The sound is without clicks or pops except from sctraches, and is dead quiet.
Thanks stringreen,

I don't notice any noise during playback either. When it's time to change sides, the disc is sometimes adherent to the platter with static which seems to be a new development. It's a minor problem. Just wondered if they were related.