Using windows 7 remote desktop with Foobar

My system comprises of a pc connected via a router to a server that contains all my music. I use Foobar2000 for playback to my dac via a usb output. I use my netbook as a remote. This connects to my pc via windows 7 remote desktop using wi-fi. However I find that on connecting the netbook to the pc, there is a drop in sound quality. Why should this happen and is there any way to rectify this.


Just a guess, but if you haven't already done so go to "Remote Desktop Connection" via the search box that appears under the Start button (on the netbook). Click the "Options" button, and then the "Experience" tab. If it is not already selected, choose the "Low Speed Broadband" connection speed, or perhaps even the "Modem" connection speed. That will disable a number of the options that may be checked in the boxes appearing just below, some of which can adversely affect performance while using Remote Desktop.

Also, take a look at the "Remote Audio" settings under the "Local Resources" tab.

-- Al