Tube Fire What Next?


I have a melody el34 integrated amp. I truthfully don’t know much about how to maintain it. About a year ago I had a well respected tech do some work on it and put in new tubes. Last night the family was listening to music and it looked like there was fire inside of one of the power tubes. Scared the crap out of my daughter. I turned off the power and unplugged it.  I assume I need to replace the tube. Is there anything else I should do? I have never biased the amp myself but I did just buy a multimeter which ironically just came this week. Can someone walk me through this so I don’t bust my amp or more tubes. Thanks for the help. 
929a6b3d 01cd 4a84 8af7 65402ece9921jkontuly
It can happen. I've seen it happen myself a few times. Can be a pretty dramatic show going on in there, blue arcs, red hot metal and all. Perfectly safe, just so you know. These things are designed so the fireworks stay inside the tube. Worst case, usually, a resistor located directly under the tube inside the amp will burn out. Something you can replace yourself very easily if you can operate a screwdriver and solder.  

Your tubes are about a year old. Buy a new matched set and replace them all. Toss the burned out tube, put the rest in the boxes the new ones just came in, set them aside for spares for next time.  

Melody, if yours is like mine https://systems.audiogon.com/systems/8367 they have a couple little holes on each side, one with a tiny little screw in there. If you look real close at picture #4 of my amp they are just barely visible on the left corner of the amp. Yours should be something like that. 

Turn the amp on, let it warm up a half hour or so. You can let it idle or play music, doesn't matter, the amp just needs to be warmed up and stable before setting bias. 

You will need a volt/ohm meter. Does not have to be very good or expensive. The amp is labeled with the correct reading. Set your meter to read volts, stick the black probe in the center, red on one side or the other. Turn the little screw to get the correct voltage. Its a very fine adjustment so sometimes might have to be quite a few turns, or none at all, just depends.  

Do each tube on each side. Does not matter in what order. Nice to get them perfect but that really does not matter very much either. This was not your problem by the way. Even if bias is way off. Too high bias will shorten tube life but tubes can blow like yours did, or not, regardless of where bias is set. Its just the nature of the beast.  

That's it. You are done. Enjoy your new tubes. Depending on how much and how loud you play they will usually last at least a year, to even 3 or more. You can replace them proactively but that really will not get you much. I have had tubes last 5 years. I have had tubes last less than 5 weeks. It is what it is. Which is worth it, because it sounds so nice when it works, eh?

You may have been running the amp too hot. Ensure biasing does not cause the tube plates to glow red. Check in the dark.
Thanks everyone. Millercarbon my melody has the same set-up so thanks for pointing that out. Just to be crystal clear when I bias the amp the amp should be plugged in and turned on, correct?
Noromance, thanks for that comment. in the future I will check. 
Pull the old, check the pins, tighten if needed, install the new, (give them a good visual).

It's never a bad idea to back the bias off a bit (Counter Clock Wise), FIRST. Then TURN the machine ON, and warm it up, 10-15 min.

LOOK!! Make sure your new valve are not red plating for the first 10 minute or so.. pay attention.. Now do what millercarbon said. Set your DMM (digital multi meter) or an analog.. I don't use analog meters,  EVER.. Set to mA.

Turn the volume DOWN all the way.. ok. They say it doesn't matter, it may.. or may not. To be on the safe side.. Turn the volume down...

Be sounding like heaven in no time..

Recheck in 24 hours.. Keep it tuned up..

Regards
Yes. Plugged in, turned on, and warmed up. 

For now while its missing a tube I would leave it unplugged. Unlike SS amps that don't care tube amps don't like to be on without being connected to a speaker. Its overkill, but just to be safe I turn off and unplug when changing tubes or speaker cables.  

When its warmed up half an hour or so the black neg lead goes in the center and the red goes to one side or the other. You want a really small screwdriver like for glasses. Do it right and the probes will hang in there leaving a hand free to turn the screw. That's my preferred technique as otherwise you're trying to hold two probes with one hand while twidding the screwdriver with the other which is a dexterity test I have passed but would rather cheat my way out of, if you get my drift.