SME 312S arm pulling into the center too much.


I have an SME 201/12 with 312S arm.
It has been a great system for several years.
Recently I did not use it for over a year and when I did get back to it I have found that the arm is pulling to the center way too much.
Even when i set anti skating at maximum it still sends the arm to the middle way too fast on a blank record.
Obviously the sound is out of balance to the right.
I called SME England the the guy told me that the groove forces would send the arm outwards and that the anti skate acted in the opposite direction!!!!
I was stunned to say the least.

It is made worse by the fact that the new US distributors do not even publish a phone number let alone answering it when you call.

Before i pack up the arm and return it to the UK just wondered if anyone had similar experience with SME anti skating.

Aloha!
mauidj
Skating force is related to groove drag, which in turn is related to groove modulation. A blank record has no groove, nor modulation, so can't be used to set anti-skate. However, if you can't dial in enough anti-skate to stop the arm on a blank record then you sure don't have enough for it in a groove.

Your anti-skate is broken. Before sending it to someone as clueless as you talked to at SME I would try and fix it myself.
Many thanks mate.
I felt that i had a handle on the problem but wanted confirmation after the guy I spoke to sent my head spinning.
Yes...I would never use a blank to set it up but wanted to see if in fact the anti skate was doing anything at all.
So, is there anyone out there ever fixed one of these things?
Dear @mauidj : Make this test:  put your tonearm perfectly balanced with zero VTF and it will be floated freely and must stay in the position you decide and you can change its horizontal position and stays inert down there. Tha's how almost any tonearm works if in good operation condition. Try to do it and see what happens.

Regards and enjoy the MUSIC NOT DISTORTIONS,
R.
@rauliruegas Many thanks.
It floats perfectly in any position I place it.  
OK so further messing has revealed that when i rotate the output plug at the extreme anti clockwise of the travel  (it rotates 270 degrees) the arm is virtually stationary when running a blank disk with the anti set at max. So it appears like there is an internal issue with wire dressing and or the anti skate mechanism.
But at least i can now play a record and it sounds pretty decent with no distortion :-)
Now if only I could find someone in the SME organization that knows what is what so i can get it permanently fixed!!!!
Give this place a call. They are a SME dealer!!
http://analogshop.com/
A quick search turned up almost the exact same thing with this arm, right down to the internal wire affecting skating. Sounds like another fine example of genuine British crapsmanship. And I say that being the happy owner of an Origin Live Conqueror. They have good ears, those British. But its a small country. Maybe Williams and Cosworth got all the good engineers?
Williams????...have you not been watching F1 lately 😉
But please don't get down on us Brits. Not fair or accurate.
I have heard way worse turntable stories than this from some big guns in other countries too.

@mikemillercarbon please share the 312s wire citations with this nervous owner. Thanks

@trytone
I guess living out in the middle of the Pacific makes these things bit more stressful when there is no one around to chat with or get help from. SME and their importers are not as helpful as I would have hoped for.
I have done some searching but cannot find anything very specific about the issue, so @mikemillercarbon if you could point me at those examples i would be most appreciative.
Thanks for all your suggestions.
I found and used this when setting mine.  To be sure, I sent an email to Peter asking the correct rate at which the needle moves towards the spindle on a blank record. (Johnny Winter's Second Winter side 4).  He said the stylus should move at a rate of approximately 1 inch per 2 seconds.

https://www.sound-smith.com/faq/how-do-i-adjust-anti-skating-my-cartridge
Its nothing but some other guys saying they noticed the same thing,  https://forum.audiogon.com/discussions/anti-skating-sme-v that twisting the wires affects anti-skate. I would just search around using terms like SME 312S tension spring, schematic, manual, etc I’m at work where we are stuck with the Goolag and its censored search results but maybe you can use Duck Duck Go or one of the other legit search engines to find what you’re looking for.

Unless its so far off its resulting in mis-tracking then anti-skate really isn’t all that big a deal. If you can twist that wire enough to get by I would just go with that. If not then it shouldn’t be all that much in the way of tools to take it apart enough to figure out what’s going on. It works by spring and filament. Odds are the filament either broke or came off whatever its supposed to be stretched across and that’s why its not working.
Make sure your table is perfectly level. Then check the set up of the arm. If there is too much overhang the skating force will increase. I have also seen a broken stylus do this before. Bad diamond. It just fractured. It sounded surprisingly normal! I suspect your tonearm is normal. I am also assuming that the anti skate weight and mechanism is normal. Blank records get you in the ballpark but you need a test record to set anti skate properly.
Big thanks to everyone for the input.
I am going to try adjusting the anti skate mechanism according to SME and see where that gets me.They think the filament might have stretched so there is a way of increasing the anti skate to see if this is the case.
I will report back.