? SITE UNSAFE ?


I am browsing AG and when select an ad to review it then shows I am logged on as another user? I logged of and back on and was ok for a bit. Then it happened again. I reported to AG. I am JBMAC75 not THEROBERT.
therobert
Now my loggon shows correct JBMAC75 correctly. Sorry THEROBERT.. 
I was TMRAudio at one point.   I could steal personal information .... members don't understand the security breach.  My concern is NOT logging into my account.
This is actually pretty disconcerting!
What browser are you guys using?
And have you emailed Agon support about it?
Yes, please let support know about this! Suggestion....don't click on ads.
I was logged in as another user too.  I emailed Support.
I notified  AG support before starting the thread. Tammy responded. It seams ok now. Scary!
That is messed up!  Now I’m paranoid. I keep checking to make sure I am who I’m supposed to be. 
I actually wish I knew who I was supposed to be.....
Maybe Audiogon will give me a better identity!

The site is fine. No worries. Problem has been fixed. Your personal  details were never in jeopardy. 
4-5 days, AG has been logging me off, or NOT know who I was, when I looked at the classified, and came back, to the forums.

Then said I was logged on and I wasn’t. Yup someone got a little worm causing problems, here. I’d say it was something other than, someone flipping the wrong switch.. The system is failing UNSAFE, very rare for network software. Sounds malicious in nature to me... Why would Netware, give someone else, your ID.. It wouldn’t EVER...
Just saying, It should let admin, work on it, if it failed, SAFE...

Not, "here is the launch codes, have a good time", so to speak...

I love it, they log on just ahead of me... Everything is fine.. Gotta love it..

JUST SAYIN’

Regards
Russian trial runs before Nov. 4th
That's it, bunker time.

Grab all the chickens, the rabbit, the goat and the dog. Leave the wife top side.. Teach them to mess with me..

She's meaner than hell, with a shotgun and a glass or two of  wine in her. 
110 lb of pure FEIST. 

Come on you, YOU, REDS!!! Catch me Irish arce, if ye can.... 

Now, Fader, quit praying, and start countin' the bullets...

Ask the Patron Saint "St. McStereo" to bless us with a good retro RED virus to clean up the mess... I figure a 20.00 ought to do it.

Maybe one "Our Fader", and a "Hail Mary" for good measure...

Amen, Admin :-)
We are still logging into other users's accounts today - 9/17. The site is not "Safe". I would encourage any of our regular customers to shop with us directly at tmraudio.com until this issue is resolved. 
If anyone gets logged in as me, go ahead and give yourself excellent feedback.
The only glitch I've encountered is that overnight, after I've shut down my computer, I find myself logged off when I get back on the next day, even though I've checked "stay logged on".

Other than that, It's still me looking back at myself, in the mirror.

All the best,
Nonoise
@nonoise 
That might be browser related.
Mine has done that since , well it seems like forever, certainly well before the "update".
However it only does it on my main pc which is win10 and Edge browser.
Neither my phone ( Samsung browser) or ipad ( Safari) log me out ever.
More to discover