Rel T7i matching up with Monoblocks


Question, I have PS Audio M700's, An MHDT Lab DAC (rolled the chip to an S1 double crown & 1952 Vintage WE 2C51 input tube) & Schiit Freya preamp and stream Tidal from an iMac. I have yet to add a subwoofer to this system which consists of Thiel 3rd Ave's or, Burchart 400's among other lesser speakers. Both have very decent bass without a subwoofer. However, i now want to add on a subwoofer. A) Enter the Rel T7i. That is my choice for now. Problem is i am told i have to use the LFE or low level input and connect it to my preamp if i use only one subwoofer.  Rel says i should use two, one for each amp. I am not going to invest 2,000 if i don't have to. So, is connecting via the low level input on subwoofer then to preamp going to provide an inferior bass that would make it not worth the endeavor. Or, B) should i just get different subwoofer altogether that may match up with monoblocks if such an animal exists. Or, C) will two Rel T7i really float my boat and make me forget about the other $1,000? I need professional help from the audiophile community...           
mrdon
Why did you choose that particular subwoofer?
Believing it was one of the best out there, that is all they do.. 
I don’t understand why you can’t use the high level Speakon connection.
The issue is not so much that the amps are monoblocks, but rather that they have balanced outputs. Therefore their negative as well as positive output terminals have full amplitude signals on them, and as noted on the rear panel of the amps their negative output terminals should not be connected to a ground.

This issue is not unique to the T7i, btw; a similar situation would arise in any situation involving speaker-level connection of a single powered sub to an amp or amps having balanced (or bridged) outputs. The solution may be different for different subs and amps, though.

And an even worse situation could arise with some other subs which instead of a three-wire SpeakOn cable provide two pairs of + and - speaker-level input terminals, as a means of accepting input signals for two channels. In that case connecting the two - terminals to the corresponding output terminals of a balanced amp or amps would most likely short the corresponding signals of the two channels to each other. Which depending on the self-protection mechanisms of the particular amp(s) would stand a good chance of causing damage.

Despite REL’s admonition to use two subs in such cases you should be able to get your setup to work with one, as follows:

1) Connect the yellow wire of the SpeakOn cable to the + output terminal of one monoblock.

2) Connect the red wire of the SpeakOn cable to the - output terminal of the other monoblock.

3) Leave the black wire unconnected for the moment. Make sure that it doesn’t short to anything.

4) With the sub’s level control set to a low setting turn everything on. Carefully raise the level control and see if a hum occurs. If not, you’re all set.

5) If a hum occurs turn everything off and try connecting the black wire of the SpeakOn cable to a chassis screw on the preamp. Repeat step 4.

6) If a hum still occurs I suggest obtaining an RCA plug, soldering the black wire to its connection point for the ground sleeve (leaving the center pin unconnected), and plugging it into an unused input on the preamp. That will provide the sub with a good ground connection, and should work if the preceding steps resulted in a hum.

You can defer a decision on adding a second sub until you assess the results with just one. Whether or not spending an additional $2K would be worthwhile is of course system, room, and listener dependent.

Good luck. Regards,
-- Al