regulator in AR D70

Hallo ! The screens are fed from a single 6550 tube , about
335 VDC . Also a TIP 41 powertransistor gets this voltage to its collector and in turn feed the 6FQ7 tubes with 327 VDC.
A Darlington trans. , D40k1 is connected to the base of TIP41
and finally an OP , TL071 feeds this Darlingtontr. My PROBLEM is that these transistors seem to be fully open and I get almost 335 VDC out from the "TIP". Which component can I suspect to be wrong ? Which voltages except those I mention are critical ? R80 , 27K , passas almost 12mA . Shall the voltage over this resistor be about 311 VDC ? Well , thanks for some help . The TIP 41 is checked outside the unit and it was OK .... Stewen
Wow, I wish I could speak that language. I feel so stupid.
I thought I gave you all the voltages you needed to check to make sure the regulator was working properly and why post this here?
Well , the only thing I can do is changing both the Darlingtontransistor and the TL071 . If that doesn´t help I guess the zeners might be bad . Its not easy to desolder components in this amp because there are printed circuits on both sides of the board . The reason that I ask for advice here is that I had hoped to get a tip what component I can suspect of these four I mentioned . Stewen
You can read the zener diode numbers and look up what their voltage should be. Better yet, I would suggest getting your amp to an ARC warranty repair place before you possibly rip the through hole plated traces up and then it's not worth repairing.