Question about Pioneer Elite DV-45A Universal

I admit it: when it comes to digital, I'm all thumbs. When I play a hybrid SACD, the display first says "SACD," then it goes to "CD," and then it begins playing. How do I know if I'm getting the SACD or CD ouput? I've read the manual, and unless I'm missing something (an option I don't totally discount), I don't see where this is addressed.

Has anyone else had this issue and resolved it? Thanks for your (digital) input.

Best regards,
Paul Frumkin
In the Initial Settings menu on the OSD, there is a section where you tell the player what part of an SACD you want it to play. The choices are:

- 2 ch Area
- Multi Channel Area
- CD Area

This becomes the default for any SACD put in the player, and can only be changed via the OSD. There is no way to change it on the fly.

I suspect your player is set to default to the CD area of hybrid SACDs. You need to change it to either 2 Ch or Multi Channel to get it to properly play SACDs.
Hi Rex,

You're right -- it was set to CD area. I've corrected it and now I'm hearing SACD. Thanks!

Best regards,