Purpose of white LED lights inside Wolcott amp.

I have a Wolcott P-120S amp.
While rolling some input tubes I have discovered two white LED lights just inside the tube cage at the front of the amp (left & right channel).
One is now on the other is not.
What is the purpose of these lights,
are they indicator or cosmetic lights?
There is no info in the manual.
Many thanks,
You use them to bias the amp. If the lights are on, that means the bias is set too high. There should be something you can turn with a small flathead screwdriver near each of the lights. Turn the screws counter clockwise slowly until the light goes out. You want to be right at the point where the light goes out, and no further. You should really do this right away, because if the bias is set too high, you may damage the tubes.
I would recommend using a plastic screw driver as there might be voltages nearby and the metal may also induce a error in the adjustment as well.
Thank you for you input.
The lamp came on after I changed the input tubes on that side.
The Wolcott P-120S is a self biasing amp,
so tube bias is something I would not think comes into play.
Also, I do not see an adjustment screw by these lights, only a mounting bar.
What Wocott model do you have?
I can't think of any other reason for a light like you describe. Even more odd is that its not in the manual. Check the amp again and look for any type of adjustment. Sometimes tube amps set their bias up so that 1 adjuster is used for 2 or more tubes (on the same channel). I guess it could be something like a power light. If the led on the other side of the amp is not on, the bulb may be bad.
I forgot to mention that you should swap the tubes position. Take the tubes in the right channel and move them to the left channel. And move the left tubes to the right channel.
I don't know the amps but some circuits use LEDS as cathode bias voltage droppers. Their low impede nice means they don't need a bypass cap.
Have you contact Wolcott Audio? I believe the LED comes on indicate a bad tube.
Thanks again for your ideas and input.
I have heard back from Pat McGuire at Wolcott and the riddle is solved.
As is turns out, when I had sent this amp in for a check up a couple of years ago he custom installed the LEDs as servo circuit "out of balance" indicators for my 6922 input tubes. There are two input tubes per channel. After instaling a couple of different input tubes the lamp in now off and the the amp (and the Quad ESL 989s) are 100%. Turns out he personally built this amp and it is one of five.
Wolcott kept three. Henery Wolcott (rest his soul) used two for reference amps. Pat uses one. A well known audio reviewer bought one after reviewing it, I have number five. The Wolcott P-120S is rated at 125 watts per side powered by 8 EL-34s. Self biasing with unlimited dampening. Power consumtion is only 100 watts, so low heat emitting (for a tube amp) and all in one tidy 70lb stereo amp.
Wolcott and Pat McGuire are still one hell of a electronics company.
Hard to find a Wolcott on the used market. All I can say is I'll never part with mine.

Gji sounds like a very nice amp.
You were right.
Hello Rleff,
Thanks, it is a nice amp.