PS Audio GCPH and Pass X0.2 not talking?

I am baffled. My VPI Scoutmaster 'table works. My PS Audio GCPH phono preamp works. My Pass X0.2 preamp works. But when I plug the GCPH into the X0.2...nothing. No sound. No signal. (The lights are all on, but no one seems to be home.) I've quadruple checked everything from cables to inputs, but can't figure out why nothing is coming out of the X0.2 from the GCPH.

What I am doing wrong?
Make sure the front control gain knob on your GCPH turns pass 6 o'clock.
You say "My VPI Scoutmaster 'table works. My PS Audio GCPH phono preamp works. My Pass X0.2 preamp works" - how do you know?

Because I've tested each one: the 'table plays when connected straight into my headphone amp; the GCPH plays when connected straight into my power amp; the X0.2 plays my CDP with no issues.

Even with the volume turned all the way up...way past 6:00, there's no sound. As I said, there's no apparent signal coming out either through the phono preamp, or the preamp.
Just a quick thought, are you using the correct i.e. MM or MC input on the phono stage?
You have the option of hooking the GCPH directly to your amp.
Have you tried that? If that works then your preamp is the culprit. Also try a little test by using different input on the X0.2 from the GCPH.

Yep, correct MM/MC are being used. Checked all the gain and impedance settings but nothing makes a difference. It's as if the signal from the GCPH isn't being recognized by the X0.2. Never had this problem with my other preamp.


Tried that, as noted earlier. The GCPH is definitely putting out a signal when I connect it directly to my power amp. So, it makes no sense why the X0.2 isn't getting an input signal, or outputting it.
Try pluging the GCPH out into the CD input that you are using on the Pass. Gotta work!
Assuming that you have everything thing hooked up correctly. Would you have access to a volt meter? Try to measure the output of your X0.2 at the amp with the GCPH hooked up to one of the inputs (except Phono if the X0.2 has one).
Do the same thing above with your GCPH hooked up directly to your amp. Let us know what you found.

Tried that: Silence.

Me thinks it's got something to do with the signal coming out of the GCPH and how it's being recognized by the X0.2.
I'd give Pass Labs a call. Assuming that you are using RCA's from your phono preamp to X O.2, did you use Pass's shorting pins in the XLR's? Looking at the unit from the rear, each shorting pin should angle to the right. In other words, from the bottom XLR hole to the top right XLR hole. If the shorting pins are reversed, there is no sound.
what type of connection are you using to hook GCPH up to:
1) headphone amp
2) power amp
3) preamp

Is it the same type of connection, i.e RCA or XLR in all 3 cases?

Thanks for the suggestion of using a volt meter. I'll see if I can find one at Radio Shack.


I'm in touch with Kent at Pass. So far, he's pretty baffled, too. Contacted PS Audio, as well, and they haven't a clue.


I tried scenarios using single-end as well as balanced (when possible). Everything seemed to function either way. So, RCA from GCPH-to-RCA into headphone amp was OK; balanced from GCPH-to-balanced into power amp, also OK.
dead end.
What was the signal source when you tested the GCPH directly into the power amp?

With the GCPH into the X 0.2, what gain settings did you use on the GCPH and on the X 0.2?

Have you tried more than one input on the X 0.2?

Really stupid question: Did you have the correct input selected on the X 0.2?

There's nothing magic about the output signal of the GCPH - it's just another line level signal.

The signal source on the GCPH direct into the power amp was from the turntable.

Tried all four gain settings on the GCPH with no difference (no sound at all).

Tried Inputs 1 and 2: No sound. Immediately swapped out the GCPH and hooked up my CDP: Perfect sound.

Same as above: Selected each Input but nothing happened. Checked "Mute" too; it was off.

Taking the GCPH to a friend's house tomorrow to see what happens when hooked up to his equipment. I'll report results.
so just to get a clearer picture....
Have you tried hooking up GCPH to X0.2 with rca AND xlr cables(not at the same time of course)?
Have you used the same input on the X0.2 to test the CDP and GCPH?
Have you tried different inputs on X0.2 with GCPH?
1)Did the GCPH ever work with the Pass Preamp?
2)Describe your AC power connections to all components

Until this week, I'd never connected the GCPH to the X0.2. However, the GCPH did work with my old preamp, a SF Line 3. The GCPH has been sitting unconnected for about five months.

AC power connections are all good. Everything powers up. Same outlets, same power conditioner, same PCs.


Tried different inputs, same response: nothing. Tried same input with CDP (got sound) and GCPH (got no sound).

I'm beginning to think the GCPH is the problem. I talked with Kent at Pass and he said if I plugged the GCPH straight into the power amp, the output through the speakers would be at ear-bleed levels, since there's no preamp buffer. Instead, with the gain on the GCPH cranked all the way up, I get barely a whisper. So, this leads me to believe something in the GCPH's output/gain is not working.
Meagan02, I get a feeling that either GCPH settings are not properly chosen for your cartridge or the GCPH is broken.

I would call PS Audio at this point.....

The settings are correct, so I agree that it comes down to a fault with something inside the GCPH.
keep us posted as the mystery unfolds.....
Will do.
"Instead, with the gain on the GCPH cranked all the way up, I get barely a whisper. So, this leads me to believe something in the GCPH's output/gain is not working"

This is a very important piece of information I was looking for. The GCPH can be used as a stand alone phono stage or a preamp with volume/gain control (hence the front control knob). You should call PS audio and reports this.
I took the GCPH to a friend's house today and connected it to his system: Problem duplicated. Still no clue what's causing the failure in the unit, but at least I narrowed things down to one source. The unit goes back to PS Audio for inspection tomorrow.

The folks at PS Audio and Pass have been great about communicating with me and trying to solve the problem. Many thanks to Barrows and Kent--and all you great Audiogoners!
This is an update regarding the problem I was having with the GCPH:

Sent the unit back to PS Audio.

The technician there said the circuit board was totally fried and he'd never seen a unit so badly damaged. Since I had virtually never used the unit, I was baffled. He said it was so badly damaged he couldn't even tell me what caused the problem. All I can assume is the fellow who sold it to me (on Audiogon) either mucked up the unit or Parts Connexion screwed up the mods, resulting in some sort of electrical malfunction. (I've had terrible luck with quality Parts Connexion quality control, so this wouldn't surprise me).

The good news is PS Audio fixed the unit and didn't charge me a dime. This is outstanding customer service and I'm extremely appreciative how Barrows Worm and his company handled my problem.

Many, many thanks!
Good news, but it doesn't explain why at one point the GCPH was still working but not with the Pass pre, right?

Yes, the two weren't working together because the GCPH wasn't working. They mate perfectly now. No problems.
Hmm...that's not what you told us. Oh well.