Proceed Transport & Kora DAC compatability problem

I just bought the new Kora Hermes DAC and have run into a problem. I have a Proceed PMDT transport and the Kora is not reading the output from the transport. It will not play using the PMDT. I hooked it up to an inexpensive Phillips CDR and using the digital out it plays fine. Is anyone aware of this problem and if so is there a solution short of getting a different transport or returning the KORA. You help is appreciated.
I take it your PMDT has worked fine with another DAC? Make sure it has the latest software because it can be finicky to say the least.
Simple stuff first:

1) Have you tried using a different cable between transport & DAC ?

2) Are you using any type of "jitterbox" between transport & DAC ? If so, remove it and make a direct connection.

3) Are there any type of switches to select a specific type of output ( balanced, digital coaxial, optical ) on the transport or inputs on the DAC that you might have overlooked or forgotten about ?

4) Have you tried "discharging" both units and then attempting to re-connect them ? By "discharging", i'm talking about removing the power cords and THEN turning the power switches on. Leave them on for a minute or two, as this should discharge the power supplies. Turn power switches off and re-connect power. This will cause a "master reset" on both components and may get them working together. I would recommend making all connections first and then applying power.

After that, it is strictly a matter of contacting the manufacturers or the dealer that you've been working with / purchased the Kora from. Good luck and please keep us posted. Sean
Well, sounds like the PMDT does output, have you tested the Kora??...DOA do happen, try another digital source like a satellite or another cd player or DVD and see?

good luck
Lbsilver, I just got the new Kora Hermes myself. I'm using it with a Theta Pearl transport and haven't had any of the problems you describe. The only slight hitch is that there are a few very faint audible clicks if I use the remote to access a track. I didn't notice this with my Bel Canto DAC1.1. Other than that, I think the Hermes is a magnificent piece.
I had clock lock-up problems with 3 different transports..get rid of the Kora. They are extremly OVER-RATED!The new Bel canto is maybe one you should audition...and it is less money.
If you are hooking the Proceed to another digital input at the same time this could the your problem for example a cd recorder. Have you tried the Proceed with another DAC. I have a Kora and mate it tothe Electrocompaniet with excellent results - no noise of any kind. It is not over-rated at all. Only a person who doesn't have one or hasn't heard one could say that.
I have determined that there is nothing wrong with the Kora. The problem is with the PMDT. The settings on the PMDT were the problem. I changed the CD record setting to yes and the Kora is working perfectly. The Kora sounds awesome. I am very happy with it and it is just breaking in. Thanks for all of your suggestions.
Fantastic! Glad to hear that you've solved the problem and you're already liking the sound. Mine has about 200 hours on it now and I love it. In a few months I'm gonna start experimenting with different 6922 tubes to see if I can improve the Kora even more. Enjoy!
Gunbei, what tubes are you about to try? I was thinking of going to the Siemens NOS.
Hi Ljgj. Since I'm a tube newbie I'm gonna be tube rolling my preamp first. I was able to wrangle a few pairs of NOS Tung-Sol and Sylvania 6SN7s and am gonna see what happens. After I get a good feel for those tubes, then I'll see to the Kora. And to be honest I really don't know enough to have an idea where I'm going to start. The Kora comes with two Sovtek 6922s doesn't it? A couple of Audiogoners have told me there's room for improvement there as well, so I'm sure that'll be fun too. Have you done any experimenting with your Hermes?