Problem with streaming interference


I'm having a problem with streaming , I have just upgraded my DAC from Jolida to PrimaLuna, also added a new PrimaLuna preamp.  I'm using my laptop as a music server and don't have a transport I'm using JRiver 25 as the server software.  When I unpacked the new PrimaLuna gear and set it up it played nicely. I started listening streaming tidal, soon after a few minutes crackling and popping started and soon after that my laptop dropped the PrimaLuna connection.  I shutdown all equipment including computer then rebooted everything.  Then started playing from my hard drive, it played fine for a few minutes then the crackling and popping started but did not drop the PrimaLuna signal.  Then switched to streaming from tidal, still crackling and popping then dropped my connection to the PrimaLuna DAC as before. Rebooted the computer and could not get my connection back to the PrimaLuna DAC until shutting down the DAC and laptop and starting both back up. Rinse wash and repeat.

Then I took the PrimaLuna DAC out of equation and restored the Jolida DAC still using the PrimaLuna preamp, it all played and sounded fine, no crackling and popping and did not drop the connection to the laptop, no problems at all. I believe the PrimaLuna DAC is sensitive to interference, I am using regular USB data cables which might be the problem. 

Has anyone had similar experience as described above.  Your advice is appreciated. 

Thanks 
Mike 
19fd0854 23ce 4d7b 9702 415d7b349878zardozmike
I would get Kevin Deal on the phone....he will be able to help you. Would you please post your experience and especially the PrimaLuna Dac once you've listened for a few weeks.
Larry
Welcome to wifi!!
You should check your wifi health using a wifi analyzer. Available for Mac, Android and iOS.  You want to make sure you are on an unused band/channel, otherwise you are sharing with everyone else.

This is why, living in an apartment, my TV and music are hard wired.

Best,
Erik
I am working with the people from PrimaLuna and Upscale Audio they are being very helpful. I did discover a bad tube, a pin had broken off, probably during shipping. I have many spares and was able to replace it. I do have my laptop connected to wifi with coaxial cable. I have a long run from laptop to DAC with regular data cable. I have on or a USB cable from Audioquest and they're usb jitterbug filter.  I also bought a PrimaLuna EVO 100 TUBE PREAMPLIFIER and can tell you what wonderful improvement that has made.

Mike 
It was the USB cable. Just replaced old cable with audioquest cinnamon a to b USB cable. The new PrimaLuna DAC are preamp are sounding great.