Problem with Ref 5SE


I recently purchased a 5se and took delivery the other day. Did not get a chance to open it up until last night. Upon installing it into system I switched it on and after it warmed up, I was very much interested in hearing how it sounded against my current 27. After listening to several tracks with the 27 I switched pre's and after a couple of minutes playing a CD I got some noise, almost a loud static sound coming from the right channel. It was not effected by changing volume controls or input selector. It went away after 10-15 seconds and then returned. At that point, as it was late, I shut everything down and figured I would take another look in the morning.

This morning I removed the top cover and pulled and reset the output tubes and then the power tubes. I fired it back up and still had the 'static' sound but now it also had a humm, like an impedance type hum and constant. I do not believe that the humm was present last night as it is quite noticeable. 

The static type load noise seemed to have abated after the unit warmed up after maybe 15-30 minutes.

Can I assume that perhaps a tube was damaged during shipping? Do you ARC guys think a new set of tubes will fix this issue or am I looking at something more severe? Any additional suggestions to try and pin this down?

I rerouted the IC going to the amps to get them further away from source IC's and no help...

I am a little bummed, as my initial impression it that it is a leap from the LS27, my current...
0fc1839f 2b62 49df a040 0f2fa319c8bfstevea11757

Showing 1 response by jetter

Agree with tattooedtrackman, except to say this is entirely the sellers fault.  You expected to receive a working preamp and did not, why should you be responsible for the repairs?  Also, pardon me for not rereading the entire thread, but how good and how much positive feedback did the seller have?  I always think it suspect when an article arrives not as described, have had it happen to myself.

Although I have no experience with ARC repairs, but its definitely not BMW, its RR.