Peachtree audio iDecco - not hearing any difference with the tube on or off.


So I bought a used iDecco and I am using it as a DAC preamp. It is connected to an Onkyo equalizer via its Line Out and the equalizer is connected to my Artcoustic PA300 power amp. I have no complains about its sound as is, I am extremely happy with my current setup, But I noticed that the tube does not really have any impact to the sound? Is it because I am using the iDecco as a DAC and not as an integrated amp? I havent had the chance yet to connect the speakers directly to the idecco and test the tube. I also just recently changed the tube from 6nj1 to Amperex orange label ECC88/ 6DJ8. I just cant hear any difference at all whether the tube is on or off.
jepoy
my tv system employs a Nova 125se and I could hear a slight loss of dynamics with the tube activated. pro reviewers have said the same. 
tuberist165 posts06-19-2019 1:38ammy tv system employs a Nova 125se and I could hear a slight loss of dynamics with the tube activated. pro reviewers have said the same.


Thanks for replying. Are the speakers directly connected to your nova?
I had a Decco65 for a short time. I heard a slight difference when the tube was engaged in the circuit. Mostly what I heard was an overall softening of the music. Didn't really care for it with the tube engaged. Too soft.
Jepoy, my speakers and sub are connected direct to the Peachtree Nova 125se. I run without the tube....higher signal to noise ratio too so that might be the difference I heard. as always, let your ears be the judge
thank you all for your time. Ill try plugging the speakers directly to my iDecco this weekend and see if the tube would make a difference.
I easily hear a difference and it is rolled off highs, less attack and decay of notes. Works well for edgy digital.
I emailed peachtree just shortly after I started this discussion. Some guy emailed me back and told me that the iDecco will bypass the tube if I plug the power amp via the line out, but it will not if I use the pre out. No wonder im not hearing any change. I used the line out because my power amp already has its own left and right channel volume control.
I can finally hear that slight change in the sound. Im not sure though if its made the sound better, maybe because the tube is still new.
When the tube is on, the sound becomes "softer".
I believe the original intent was to smooth out harshness of using portable music device/ iPod/ phone as a source. Did some of the original PT products have iPod docks built in?

as far as I know, only the iDecco has the dock.