Parasound HCA 2200 Hum problems


If anyone out there is having problems with hum and noise with this amp, please contact me as I have modified a couple of units and they sound vastly improved after and quiet!
grp
is the hum heard through the speaker, or from the transformer?
Hum thru both speaker and transformer mechanical hum when the power "loads up" i.e. the line voltage "dips". Mostly these units seem to have a buzz thru the speaker. Let me know if you have a problem and I can detail some easy mods for you.
Hum thru both speaker and transformer mechanical hum when the power "loads up" i.e. the line voltage "dips". Mostly these units seem to have a buzz thru the speaker. Let me know if you have a problem and I can detail some easy mods for you.
Hello , my2200 does not hum, i was wondering if youve heard of turning the bias up on the 2200 i hear it sounds better,,,,, have you heard of this , and if so could you explain how to do this please.... any info would be greatly appreciated...... JC...
was interested to see this,thought mine was isolated problem my 2200 11 hums thru transformer,what can be done?
I have a Parasound 1206. I'm all for a lower noise floor. Any suggstions would be appreciated.
I have a Parasound HCA 1200 II that hums through the center and surround channels (not driven by the amp) unless I disable the ground.
My CD player sends a signal into the television sets in all of my rooms with them and creates herringbone lines on a couple of channels. It does this when set to standby or powered up for play. If turned off completely there is no problem. I do not play the set next to it wwhen listening but others are annoyed watching sets on these channels in other rooms. A power conditioner did not help even plugged into the designated didgital sockets. What will filter out this noise?
Ljgj, I'm having the same problem, I think. I hope there's somebody out there that might help...
Try unplugging your cable TV from the wall. The cable line is often the number one source of hum heard through speakers.

As for the amp itself humming, I notice that mine stops after several minutes once the amp has warmed up. When I first bought mine, it hummed all the time. Now it is fine.