New to Qobuz and need help


I just downloaded Qobuz to my dedicated music computer and was looking or expecting to be able to control it from an iPad similar to lets say jremote etc. Is that possible?
capeman
https://static.qobuz.com/info/IMG/pdf/J_River_DSD_Configuration_EN.pdf
this is for Jriver, but I would expect there is a Jremote config somewhere.
B
Gdnrbob: Thank you I will give it a try and see how it goes.
I guess I just assumed that qobuz would have an app for remotely controlling their software from an ipad like i do with jriver. Thanks

When I was using my MacBook as a Tidal streamer, I used "Jump Desktop" software to access It from my iPhone/iPad.  It is secure and worked very well for me.
 Daleberlin: Would I be able to install on window7 laptop that i have dedicated to my music and then install  app on ipad and then be able to control qobuz from the ipad
This is what I am trying to accomplish 
Thanks
Capeman
Yes.  I have never tried the Windows version, but their website says PC or MAC.
The Windows app shows an option for UPnP/DLNA, so you might be able to control it using an app from your iPad.  You can get a free trial to Qobuz and try it out yourself.
big_greg: I must be stupid but I can't seem to find where you set the UPnP/DLNA setting? I see where my audio devices are listed but that's about it for settings? I am on the free trial by the way and so far impressed with the quality. I guess I got spoiled by being able to control my JRIVER and my OPPO from the ipad.
Thanks
Capeman
Looks like mConnectHD is the answer: Dowloaded app to my ipad and it recognized my oppo 205 as UPnP device. Signed into my Qobuz account and the way we go. Not bad for $5.99

Now i just have to figure out how to play a full playlist vs 1 track at a time, If anyone knows or suggestions greatly appreciated
Happy Holidays
Capeman
Question on mConnect and Qobuz. When using my ipad and mConnect Seems like when I select an album it will only play through for 2 or 3 tracks vs the whole album. On some Classical I have seen it go through say 7 tracks but that might be out of say 24 total. It just seems to stop and its random but always at the end of a track. It just doesn't want to advance to the next track.I have energized and de-energized gapless and gone thru as many settings as I can find but haven't been able to resolve issue. Its not a deal breaker but a pain in the rear for sure.If I use the Qobuz app on my PC there is no problem. I was wondering if anyone else experiences  the same behavior and if it's something I will just have to live with or am I missing something here, in using the mConnect app. Any suggestions would be appreciated.
Thanks for the help so far.
Capeman