Mqa on Topping d70s

I have the newer bluesound node.
The Topping d70s mqa.
Connected via coaxial.  
Using tidel hifi masters.
The Topping d70s reads PCM. 
Nothing I do can get the Topping d70s to read mqa. Just reads PCM. 
I did the very easy to follow instructions from bluesound to let my external dac do the mqa....
Still shows PCM. 
I need some help here. Is the problem with bluesound. With tidel or with the d70s?
Go to Settings on your Node then click on Audio and click turn on MQA External DAC.
Switch to Qobuz and save $, get a better user experience, as good or better sound quality, and stop having to worry about the ridiculous and insanely, obnoxiously intrusive MQA sham. 
I believe it is the use of digital co-ax cable that is hindering MQA handoff.  My SMSL has the same issue from my node 2i…it does not unfold MQA via co-ax or optic.   I think you may need to use an I2S / hdmi cable to hand over the MQA to D70s.  At least that what I see reading Toppings product page.