Mqa on Topping d70s

I have the newer bluesound node.
The Topping d70s mqa.
Connected via coaxial.  
Using tidel hifi masters.
The Topping d70s reads PCM. 
Nothing I do can get the Topping d70s to read mqa. Just reads PCM. 
I did the very easy to follow instructions from bluesound to let my external dac do the mqa....
Still shows PCM. 
I need some help here. Is the problem with bluesound. With tidel or with the d70s?

Showing 1 response by metheny

Go to Settings on your Node then click on Audio and click turn on MQA External DAC.