@mention


How do you guys make your username to @mention yourself from other members? Can someone try @thyname and see if it gets blue and able to mention me here? the admin was able to do it, but don't think anyone else can mention me with @ here

I see I can mention some people in the Forums by @ followed by user name (start typing until the blue username shows up, then select it), but not all. And nobody seems to be able to @mention my username.

It's very useful because it notifies you via email when someone mentions a username using @
85feeb8b c8a5 4a21 be45 1dcd439bc581thyname
If you find out, let us know. It's been hit or miss for years. @Admin
@admin .... nope. Does not work for Admin either for me. But it works for a bunch of other people.
Good a time as any to mention millercarbon is in Redmond, just across Lake Washington from Se@le.
It might be your account settings.
- Go to AudiogoN home page
- Click on your Username
- From dropdown menu, click on Dashboard
- On Dashboard page, click on Account (left column)
- On Account page, click on Notifications (top horizontal bar)
- On Notifications page, under Forums category - check box for someone mentions me.
- Click 'save preferences' button at the bottom.
@steakster  --- I have tried that. My "someone mentions me" box is already checked. The problem is that my username does not pop up underneath at all (blue) when someone starts typing @myusername. I can easily mention you though. can you try mentioning me?
Post removed 
I don't know what's going on with this feature. My @lowrider57 works about 50% of the time. No problem on other forums.

@steakster  😉

Wishful thinking. 
@lowrider57  works fine here
@ thyname   Not all come up in blue!  I'm mentioning you typing in your users name. Did you get my response?
@thyname , yup it worked. Got an email.
I've also noticed this feature doesn't work for the OP's name in the thread.

@thyname 
Hello dere.
Nope. Not working for me @fuzztone (does not work for you either) and @yogiboy  (works for you). I did not get any notifications of mentions
@thyname

I use an iPad and (in this case) @thyname comes up as bold in my reply message but then (usually) it changes blue after I post. @ <insert any name> seems to work whenever I use it, It must be something to do with your account set up. But, after all that: Did it work this time?

I always wondered how that worked, and how members did that. The thing is thyname, you will still get an email when someone mentions you whether they use that or not. I always do.
@thyname, did you get notified via email?  Also check your junk folder, sometimes emails from Audiogon ends up in junk folder. 
I get notifications on the thread posts. Because I started. I don’t get notifications on mentions. When @username. Like @lalitk that you get
@thyname,

It is my understanding that one needs to add @ before the name for a member to receive notification. 
@thyname - you get notification,
thyname - you don’t get any notification. 
Not so...I get notifications anyway.
@lalitk I understand. It’s just that my @thyname does not work. No hyperlinks created, and no notification received whether @thyname or not. Try your own username first, then try mine. You will see the difference when you start tapping @username
^^^^nope, you won’t unless your name has embedded link (hence the name in blue color). 
It really seems to be totally random some longtime users I can @ others I can't and randomly some new users I can @.
That’s exactly right @jond —- totally random 
Post removed 
@thyname  - Works for me...
@reubent wow! You are the first one!
Post removed 
@thyname  - So you got a notification when I @'d you?
Yup! Instant email notification
@thyname  - So, I don't exactly know why it works for me, but I can offer the steps I use.

First, I'm working on a Windows laptop, using Google Chrome browser.

When I want to @ someone, I type the @ sign and start typing the user name. A-goN starts auto-filling. When I see the name I want to @, I click on the blue highlighted box with their username. If you don't get the blue highlighted box, it does not work. Sometimes, if I'm sure I am typing the correct username, but the blue box does not appear, I will refresh the webpage and try again. Often, if I refresh the page, it will work when I try again.

After I click on their username in the blue box, it will turn the @ and username into black bold type. I then always tap the spacebar to insure I am not appending to the @name .

This procedure typically works for me, but not 100% of the time. Try it a few times to see if it works for you.
You have to be following the conversation and the person you are @ ting has to be following the conversation as well. I think!
Did she mention my name? Gordon Lightfoot....😁
@thyname    

When all else fails I just copy and paste the blue highlighted user name. Sometime when I hit post I lose the blue highlighted user name and have to edit my post and re-enter the copy and paste blue highlighted username agan. About 99% of the time it works.  

Post removed 
Yup that works @jea48  but it’s a lot of work 😂
Post removed 
Having "Follow This Discussion" enabled sometimes helps. But, I think it's a bug in the system because it's so inconsistent.


Wish I knew what you're talking about.
@ebm talking about notifications like this one.

This appears to be fixed. The UI looks different too. Audiogon must have implemented an update. Thank you @sysadmin 

Yes, it's wonderful to have this feature. Also great to have the other features installed.

But there's a bug in the comments text. It is not mobile friendly, does not fit on the page and has double-spacing.

Works fine in my iPad 

@thyname , works for me. It's a lot different than the older system and it takes a second or two to collate the names that apply as you add letters but it's faster now than it was. Must be a learning curve.

@thyname 

All the features work except text appears as it would on a desktop PC. I guess it's only compatible with Apple. I'm using Android, not mobile-friendly.

Timely that this forum discussion was created while we were in the process of fixing this exact thing.

We’ve corrected the inconsistent tagging bug, and updated the logic for @-Mentions—a long over-due issue. Recent Commenters are weighted in the initial suggestions, with users filtered as you type their handle. We’ve also included avatars, if present, to make it a bit easier. Below is a screenshot of what that looks like.

 

As some users mentioned, there is a difference in the the notifications you can receive. When you get mentioned, you will receive an in-app notification (bell icon at top-right). The checkbox in your Notification Settings controls whether or not you also get an email.

We are aware of some discrepancies between behavior on iOs and Android, and different browsers (for instance the hitting the "Done" button on mobile in Safari dismisses your keyboard but in Chrome it does not). And will be working to chip away at any of those.

In addition to the mentions fix, we’ve also rolled out new functionality on the Forums. For full details, visit the Forum Updates 11/24/2021 discussion.

- Tammy

Many thanks, Tammy for always trying to improve the Audiogon experience. @sysadmin