Marantz Pre-Pro Glitch

I have owned a Marantz AV-7005 pre-pro for several years and never had a problem. I recently bought

an AV-7701 off Agon and can't seem to get it to recognize the HDMI input and/or pick up correct codecs.

It has an HDMI input specifically labeled 'Blu-Ray', so that's what I used. For a day or two, I was getting

video, but only Dolby Pro-Logic audio processing. Now it appears to be picking up the newer codecs,

but there is no video through the HDMI. I've tried using another HDMI input, still nothing. Would appreciate

any suggestions anyone who's run into this with the AV-7701 might have. The Blu-Ray player is an Oppo

BDP-95 that is connected to the pre-pro through both the HDMI and 7.1 analog outputs. 


It is most likely what they call a "handshake" issue ... try turning the power on the processor on first and then turn the power on the OPPO on second after the processor is already turned on

With the processor turned on first when you turn the OPPO on ... the OPPO sends a handshake signal to the processor ... if the processor is on it will receive and return the handshake signal to the OPPO saying yes I'm here go ahead it's OK to send the signal now 

If you turn the OPPO on first it immediately sends the handshake signal to the processor which because it is off won't receive the handshake signal from the OPPO ... then when you turn the processor on it is looking for the handshake signal from the OPPO which has already been sent so the processor doesn't receive the handshake and doesn't see the signal from the OPPO and is basically why you're not getting signal to the processor even though the OPPO is sending a signal

Older HDMI processor's had this issue in not being able to recognize the DVD's HDMI signal because the processor missed the handshake sent from the DVD player because the processor was off when the handshake was sent

This early handshake protocol was used because the early HDMI set ups featured HDCP copy write protection

Try turning the processor on first and then turn on the OPPO

If that doesn't work then try turning the OPPO on first and then the processor

It's been a long time since this was a problem and I may have the order of turn on backwards .. so if it doesn't work one way try it the other way I've suggested

Here's a link to the handshake issue and HDCP trouble shooting guide

I don't think there is a problem with your HDMI cable or processor .. I think it's a copy write handshake issue

More info at this link ... sorry I didn't read the link

Swap HDMI cables out and see if that fixes the problem.

Also, by unplugging the Marantz for 10 minutes and then plugging it back in the system does a reset.  Sometimes that works to fix issues on my Marantz 8801 pre/pro.
Thanks admranger......I have gotten past the HDMI problem, but now I have a situation where the pre-pro is locked onto Zone 2 output mode, limiting all parameters to those that apply specifically to Zone 2. I can't figure out how to 'unlock' Zone 2 output....I tried to use the remote from my AV-7005, which lets me turn zones on/off from the remote. I've gone into the set-up menu and made sure Zone 2 is turned off there, so this has me stumped.
Hmmmm...I got nothing.

Try the reset procedure I described above.  If that doesn't work, try AVS forums.  They have dedicated forums to pretty much every Marantz pre pro
Depending on the vintage, some Marantz AVRs had HDMI sockets that failed over time.  I had to replace my family room Marantz AVR after two years of seeing one socket fail, moving the cable to the next socket, seeing that one fail after several months, etc.

Im not sure how long this problem plagued Marantz, but it wasn't just me.  A web search (many years ago) revealed that the issue was pretty widespread at the time.