Loud Popping When Preamp Tubes are Touched


Hello,

On my integrated tube amp (Jolida), I noticed that unless the preamp tubes (12AX/T7) are physically moved, just slightly, I get loud (full output?) popping/rushing. If I just nudge the preamp tube (seems to just be one) backward a little bit, it stops, and all sounds good. I'm assuming that after running for a bit, and shutting down, the cooling of the tube causes it to move in the socket. So (usually) the next time I power-on the amp, I get that Popping. Nudge the tube, all good.

Any idea what this could be? I have never cleaned the sockets. I have tried other 12A*7's, and the result is the same, so the problem follows the amp.

Thanks!

-Brian

brian_stabinger
Post removed 
Thanks for the reply! 

I do have some pliers, as you describe. I'll get in there and try tightening the socket sleeves. I've taken it (somewhat) apart, once (volume knob and input switch replacement), and it is a pain to disassemble. Hopefully that works! 


"...the cause... as well as the cure." 

Very aptly put.
Post removed 
When you pull a tube from the socket is there a physical pulling resistance or does the tube pull out easily with little effort on your part?

If there is good contact pressure, therein a strong physical pulling resistance
it may be the tube pins and or the female contacts of the tube sockets are dirty and or corroded. Usually just pulling the tube from the socket and reinstalling it a few times will clean dirt and or corrosion from the tube pins and tube socket contacts.

Did you buy the amp new or used? If used you probably have no way of knowing if the previous owner used any contact enhancers on the tube pins and socket contacts. Once that stuff dries hard from the high heat of the tube it is next to impossible to clean it out of the female contacts of the tube sockets.

If the tube socket contacts have lost their memory retention you can use a women’s hat pin, or something similar, to reform the contact for a tighter fit against the tube pins.
https://www.amazon.com/Hat-Pins-6-12-Pkg-Nickel/dp/B001682GGG

You will readjust the tube socket female contacts from the top of the sockets. Gently wedge the pointed end of the hat pin between the tube socket wall and the outer edge of the contact near the split in the contact. Apply a little pressure on one side of the contact split, then the other side of the split. Use care not to over do it. It doesn’t take much.

.
Why in the world was my post removed?
pops1,938 posts   

08-31-2019    
 11:46am   

Why in the world was my post removed?

I think Agon is having problems with their system.
Did you receive an email from Agon saying your post was deleted?


I never receive an email when my post gets deleted.
B
gdnrbob2,683 posts08-31-2019 4:18pmI never receive an email when my post gets deleted.


It wasn't deleted by a moderator then.



It seems to me that you have loose tube socket connections