Line fault at the outlet -- do I need an electrician?


Yesterday, I got a Panamax, Max 1500 surge protector and line conditioner. (I got a very good deal on it, and am just trying it out.)

I plugged it into an outlet I've been using for a while and one of the red lights on the front lit up saying "line fault." (I'm not sure how this is different from a "ground fault." Maybe it's the same.) The Panamax does not do this with other outlets in the room. They seem ok.

So, I know this means that the outlet is improperly wired. My question is, might this be a simple thing to check and/or fix? Any suggestions most appreciated. It's the only outlet I can use to have my audio set up where I usually have it. Now is not an optimal time to call an electrician. If this is a big problem, I'll try out my gear somewhere else in the room, but if I can fix this without too much expertise, that would be ideal.
8700e65e 845e 4b1b 91cc df27687f9454hilde45
Is this circuit on a sub panel??? If so, your problem is upstream (closer to the service entrance).


Post removed 
Some answers to questions posed earlier:

I threw the breaker.

This circuit runs back to the main panel on a 15 amp breaker.
This circuit runs:
outlets downstairs
outlets upstairs
ceiling lights

I turned breaker back on.

Some data:

The multimeter says 3.4. I see nothing that would indicate it is mV. When I test the hot plug it says 117.4 (etc.), so these all seem like volts.

Yes, there are some ceiling lights fed by the circuit.

Strange finding within the same circuit:
I tested a ceiling light can. I touched the red probe to the center and the black probe to the sides of the can and got 117 volts. That seems like the polarity is correct.

However, in the outlets in this same room and elsewhere on this circuit (as reported), the polarity is reversed.

I have not yet examined a receptacle with the power completely off and dead.
I touched the red probe to the center and the black probe to the sides of the can and got 117 volts. That seems like the polarity is correct.
Assuming that the "can" you refer to is the socket into which a light bulb is inserted you were measuring between hot and neutral, rather than between safety ground and each of the other two wires (hot and neutral) as you were doing on the outlets. And if so, the measurement says nothing about polarity. Since this is AC you would have obtained the same reading if you reversed the connections of the red and black probes.

I’m surprised, though, that the reading was only 117 volts, and I'm not sure what to make of that. At the miswired outlets you variously measured 3.4 to 4 volts between ground and the miswired neutral, and 120 volts between ground and the miswired hot. And you measured 124 volts between ground and hot on other outlets in the same basement that are properly wired. As Jim pointed out earlier 120 + 4 = 124 volts, which seems unlikely to be a coincidence.

On the miswired outlets what do you measure between hot and neutral? As far as I can recall that has not yet been measured.

Best,
-- Al

I will go measure the light can again but I need to figure out where to touch the probes.

I remeasured the outlet. Here are the readings that I got:
Ground to neutral slot equals 121.6ground to hot slot equals 3.6
neutral to hot equals 124.6Hot to neutral equals 124.6