Intermittent Static Noise - Help

Hey there -

I am hoping someone can help with a very annoying problem I am facing. Occasionally, I will get unbearable static noise from my audio system. At first, I was convinced it was dirty power since I have an old house and live in an industrial neighbourhood. As such, I bought a power conditioner (a Blue Circle MR 1200) - the sonic quality of my system certainly improved, but I still got static every now and then. The next item in my system to replace was the amplifier - this is what some fellow audiophiles suggested. Consequently, I replaced my Sugden Optima Line 80 with a Portal Panache. Again, the sound improved markedly (the Panache is in a word fantastic) - but I still get annoying static!!! The only thing left to change on my system now (besides the passive components i.e. speakers, cables, interconnects) is the CD player. I currently have a Shanling CD-S100 (first gen, I believe the same as the Music Hall CD-25) and I am willing to replace it if necessary. As you can imagine, I am getting very frustrated with this whole ordeal...

Here are some of the details of the static:

1) It appears only after a couple of hours of playing and can be heard through both speakers.

2) When I turn the CD player off and leave it off for a few hours, the system returns to normal.

3) There are times when there is no static per se, but the sound is muffled. This typically further degrades to severe static as my listening progresses.

4) I am now listening to two CD players (borrowed a friend's) and at the moment I do not get static from either player.

I would greatly appreciate any input!


Sounds like you solved the problem...BTW, dedicated line installed, polarity ok??
You may try to open up your Shanling CD-S100 for a quick look through components, specially at the caps. In my case I had a bad filter cap popped a hole on it, replaced and problem has gone so far.
Thanks for the input!

Larry, I don't have dedicated lines, but I believe that the polarity is OK since this is an intermittent problem.

Unfortunately, the problem is not resolved because I have still heard static with my CD player with all the changes. It is intermittent though, so I am not sure if I will eventually hear the same with my friend's CD player. I have yet to hear the issue with my friend's, so I am leaning towards the faulty CD player theory. I currently have both on "repeat" mode to see if I can recreate the issue.

Henry, did your Shanling do the same thing - i.e. intermittent static and muffled sound? Thanks for the advice - I will check the capacitors. I have heard some horror stories about Shanling reliability, but they mostly pertain to the T-100 and the amps.

I am curious - why/how does one get intermittent issues with electronics? I always thought the failure response would be rather binary: it works or it does not.

Again thanks for your suggestions. All comments are greatly appreciated.