Hum from SAMA

I have a VPI HW19Mk4. There is a noticeable hum from the SAMA .
Any ideas what /how to deal with this?
Remove belt and put some oil on the shaft. It will seep into the motor and should take care of the noise, then wipe clean.
also...if the feet are rubber and old, they should be replaced with new ones easily procured from VPI...aged rubber feet turn hard and transmit what sounds like hum through the cartridge.
This is a mechanical hum, not electrical. By that I mean you can feel it in the motor, and I can "hear" it if I press my ear to the table's wooden frame.
I would think this will transfer to the cartridge, or be picked up in some way and outputted through the speakers.
As earlier mentioned, the Drive Shaft Rod, and Bushing might be dry, and in need of lube.

Carefully note where the shaft actually enters into the Motor Housing, at the very bottom. This is where lube can be added.

In truth, basically any oil will be an aid, but thinking back, Harry Weisfield suggested 40 weight Oil. Once can use 30W, and even something as light as Sewing Machine Oil which is almost as thin as water would work. Some lube is better than none at all. A good non-gumming Oil, Gun Oil, and the Sewing Machine Oil would help.

For application.... Apply one measly drop, that's it, don't go overboard, more is not better.

If the problem persists, this motor within the SAMA is the very same 600rpm Hurst AC Motor thrown into every bone stock HW-19, just in a separate Metal Housing.

VPi no doubt has this Motor, but you can find it on the web for less $$$.