How to Eliminate Hum? CDP + Pass Preamp + Amp Setup.


HELP! How do I eliminate Hum? I just bought a demo, Pass XP-22 and X250.8. 60Hz hum is audible across the room at no volume. It’s only a 60Hz hum, not 120Hz/buzz. Here’s the setup into same AC wall plug.

Amp only (no Preamp): Very slight hum audible inches from speaker
Amp + Preamp: 0 Volume: Slight hum audible 6 ft away
Amp + Preamp: 01 Volume: Slight hum audible across room.
Amp + Preamp: 99 Volume: Moderate hum audible across room

I tried the following without any success:
- Connecting CDP
- Used different interconnects
- No cables touch nor cross.
- Separated the preamp from the power supply module.
- Used different AC outlets
- Used different AC Power strips for testing
- Each unit on different rack.

My integrated amp doesn’t have this problem.  The sonics are great, except for the annoying hum. I have 9 more days of trial period... How do I solve the hum issue without killing the sonics?


88man
If the cheaters work get an EBTech Hum X.
@88man 

Hum is a very specific sound. You can't hear it in the midrange or tweeter. I am assuming this is what you are hearing with the following comments.


Don't worry about hum if you can only hear it 6" from the speaker. That is pretty common. But the fact that the addition of the preamp causes the hum to be so much more audible is an important clue. Another important clue is the fact that the hum is affected by the volume control. If this were a ground loop problem or anything caused by the AC line you would be hearing a buzz, which is audible in the tweeter.


You did not mention if the CDP was connected or not when the hum was noticed with the preamp. If it was connected, disconnect it and see if the hum is still there. If yes, return the preamp for service- the hum should not increase with the volume; this suggests a filter capacitor problem in the power supply of the preamp.

If the hum goes away when the CDP is disconnected, have the CDP serviced out. Digital devices can make all sorts of sounds including hum when things go awry.
The CDP has makes no contribution to to hum. It’s only between the Preamp and Amp. The hum is audible from across the room. Nothing is connected in the room. I even turned off the lights, hum still present.

My $200 receiver (2-conductor PC) is dead silent at max volume on the same outlet. The house has never had noise/hum issues on any equipment. I’m going to order Hum X and Emotiva CMX-2. I’m discouraged and worried since I only have 8 days to sort this out.

@88man The preamp is having a problem. If you can send it back I would do so. If your integrated amp is alright, its pretty safe to assume that there are no problems with the AC line.
Try a different outlet on a different circuit completely it cold be that something on the line is affecting the setup.