Help with audio alchemy ddp1


Hi all!

 

Just bought second hand ddp1 Wich was spesose to work perfectly but I have some problem.

 

The first is that I can't install the USB driver on my computer. When I connect the dac it is not recognize and when I try to install it from elac website it said that the dac must be connected and then it can't continue..

I try 2 computers, updating the fw, playing with the dac inputs but nothing.

 

A second problem is with the volume control which goes mad.. and the third one is when I'm connecting my Allo digione signeture source (serving as room endpoint with dietpi)

To the dac it once in a while (few minutes) stop playing for a fraction of a second, make a 'clik' sound and the pll indicator is going red. Any idea of how to fix it? I tried to play files from the network and from tidal but same problem...

 

Try to connect with elac support, but they a really slow and don't very helpful...


roip1
Bummer, I am running that dac myself without any problems. I never tried a USB cable so can't help there but I have a couple questions for you:
Did the person using it before have any problems with it?
Are you using a 75 ohm digital cable? The reason I ask is because when it's red, it is not seeing a signal. 
Are you using the original power supply that came with the unit, or are you using the optional power supply? 
Hi. 
The person claim that the product was working without any problem.
I'm using this cable:http://www.requisiteaudio.com/studio-cables/
Which is 75ohm. The same setup work great with my hegel h90.

I'm using the ps-5 power supply
Sorry, I have nothing other than rechecking the 50 or 60 hz to ensure it is correct. Would like to hear what you find out from Elac though.
I did change the voltage regulator inside the ps-5 from 115 to 230v...