help using the new Meridian MSR+ with older 861

I just got an older Meridian 861 with V2.7 software. it came with the newer MSR+ remote. The 861 is not responding to any button that I pushed on the remote. I already posted at but no luck. Probably somebody know here in Audiogon.
Royy -

That's strange - I am using an MSR+ with my V.2 with no problems. Have you tried all the buttons (inputs, volume, etc.)?

Worst case give Meridian tech support a call - they are very helpful.
Hi Jim,

None of the buttons work at all on the remote. I contacted Meridian and they told me to press the 'Clear' button on the remote to set the 861 as controller. But this did not do anything.

How do you connect your 861 to a computer? I used a Keyspan USB to serial converter with a gender changer in order to match the connector on the back of the 861. It does not get any response from the product. Do you think I should use a null modem instead of the gender changer?

Yes - you need a null-modem cable for the software to find the 861. I was told by Meridian to use the Keyspan USB/Serial adaptor in conjuntion with the null-modem.

Let me guess - you have a Dell laptop? :)

Are you sure the remote has batteries? haha - I feel silly asking this... but sometimes it's the simple things.

My MSR+ worked right out of the box with my 861 (after I put batteries in that is). I'm at a loss honestly as to why yours isn't working, unless it's just broken.