Help, No sound from Turntable


Sat down to listen to some vinyl and nothing.  Dead as a door nail.  Yesterday it worked fine.  Digital works fine.  Place the needle on the record and not a peep.  Is there anyway to diagnose where the issue lies?  Is it the cartridge?  Phono pre-amp, pre-amp, etc?   
mvrooman1526
Cartridge or phono pre DOA.
Have you tried turning it off, and then turning it on again? Is your preamp set to “phono”?
What turntable, what preamp/integrated/reciever, what cartridge, do you have a phono preamp?
@lewm Yes, have tried turning everything off and on again.  Preamp is set to phono.  Still no dice.  

@vinylzone  I have a VPI Scoutmaster with Ortofon Black Quintet cartridge.  Phono preamp is a Parasound JC3. 
This may sound bizzare, but try plugging the tonearm cables directly into the preamp (bypassing the phono pre).

If you get any  sound, and it won't be good, then the problem is likely the phono pre or the cable from the phono pre to your preamp.  you may have to turn it up to hear without the phono pre.

if not, it's somewhere  starting with the cart and ending with the phono cable from the arm to the phono pre.
Tape monitor in the wrong position? 
It is probably a connection issue somewhere in the system or a preamplifier issue i would try to reset the preamplifier by unplugging it and plugging it back in.
Check to make sure the tonearm signal wire LEMO connector is fully seated into its output box. Where the red dots line up.
Do you have a volt meter?
Thank you everyone of the comments.  I've been traveling so haven't had a chance to really try any of the suggestions until today.  I tried previously to shut down both the preamp and the phono preamp and restart in hopes of the problem fixing itself.  No Dice.  

I tried plugging the tonearm cables directly into the Preamp.  No Dice.  

I do here a low "pop" when I turn on the motor to the turntable which is something I've always heard but when I put the needle to the record it's dead as a door nail.  I'm going to try a new cartridge.  I was looking to upgrade anyway.  Anything you would suggest under $2k for a MC cartridge?   
I would think it would be very rare for a cartridge to go completely dead without a bit of sound. I’ve heard of them becoming quieter, or becoming distorted, etc. But going completely dead quiet? That would seem quite the anomaly.

Before going out and purchasing. $1,500 cartridge, I would suspect something else. A wiring failure somewhere in the turntable/tonearm would be my first thought.

But, if you have no back-up cart, I would go out and buy the cheapest MM cart I could find, ‘bolt it on’, and see if you get sound.
I am sure this is not your problem but it is amusing. I installed a Lyra Etna Lambda, a 9K cartridge. No sound. Tried everything. Nada. Then it occurred to me and my buddy that the VTA had been changed which changed the relationship between the pivot and the cueing lever. The curing lever was down and it sure looked like the stylus was in the groove but it was floating just above it. Re-adjusted the cueing lever and voila!
Before going out to get a new cartridge do the following.
Disconnect cartridge pins and touch the tonearm leads at headshel, if nothing happens then check for continuity internal arm wiring, then tonearm cable and so on. It is unlikely that cartridge, cabling, phono, preamp are faulty.

G
You have lost both channels so you have to look at issues that would affect both channels such as switching in the phono preamp or preamp section. First plug another source into the input you are using for the JC3. If it works then you can turn your attention to the JC3. Does it have power? Is it hooked up right? Wires do get pulled out. My cat disconnected the TV once. You have to work your way through to determine where the problem is. Fuses might do this. Some units have them hidden inside. Relays are another weak point. 
@mijostyn 

Makes a lot of sense
Probably the JC3+ has some sort of LED on the front panel to indicate power on. Is it lighting up? Even if it is, have you checked the main fuse? Because in some cases the LED may run off a different circuit from the electronics; some designers do that to keep noise from the LED out of the audio path.  In that case, the main fuse may be blown, and you are not alerted to it, because the LED remains on when you apply power.
As suggested, I plugged my streamer into the input that I typically run the phono-preamp into on the Bryston BP26 preamp (the aux input) and it worked fine so that pretty much rules out the Pre-amp being the issue IMO.  

I took the cover off the Parasound to check for internal fuses. There are two and both look fine.  Everything on the Parasound lights up as it should.  

I've check all cabling.  Everything seems to be fine.  Note that one day it worked fine and the next without any change there was no sound.  

Not sure how to check the tonearm wiring or cartridge other than going down the road of trying to buy a cheapo MC cartridge just to check out.  

Appreciate all of the guidance.  I'll keep you posted on what it turns out to be. 

Best,
Mike 
You might take the JC3 to a local store and have them plug it in to make sure it is working correctly. I never trust looking at a fuse. I always test continuity with a meter. It would be unusual to lose both channels of a cartridge or tonearm at the same time in the same way with out something dramatic happening like an elephant stepping on the cartridge.
What Mijostyn said. Fuses mostly do show a visible sign that they are blown, but you need to know what to look for. The most certain way to check the fuse is to check whether there is any resistance from one end to the other. A blown fuse will show infinite resistance across it. You mentioned finding some fuses inside the chassis. Without knowing anything about the JC3, that seems a bit odd, because fuses are typically mounted on the back panel below the IEC inlet or somewhere in that vicinity. If there is a fuse there, that is the one that would supply the audio circuit. In case you haven’t already done so, be sure to check that one.
Yes, I'm going to take the JC3 to my local shop hopefully next weekend to see what the deal is.  
Let us know what happens!