Helikon run-in groove problem.....

OK...I just spent 2 hours with a very knowledgeable technician trying to figure out why my new (2 months old) helikon (regular) runs in on the lead in groove on some records. My arm is a VPI 10.5 and the tech is quite good at set up and VTA etc. We tried playing with the tonearm cable on the VPI (this is the cable conected to arm tube and the rear arm conection and is also used for anti-skate). We checked the weight,VTA, and still on some records (yes some older Mer's) even newer records..it runs in for a few revolutions or gooves. It is very annoying but does not happen at the end of the record and it plays quit nicely overall. This should be a good question for Helikon/VPI arm 'goners.

Thanks for your help!
RWD: Sorry to sound dense, but what do you mean "runs in on the lead-in groove"? Do you mean when the tonearm sets down that the cartridge skips past the lead-in grooves directly into the recorded material?

If this is what you mean, my immediate first guess is that the tonearm lifter may be lowering too slowly and is still maintaining a light degree of contact with the tonearm when the cartridge first touches the run-in grooves. If so, this slight contact of the lifter with the underside of the tonearm may be reducing the cartridge tracking force in the run-in grooves, which allows it to skip past the run-in grooves.

As you state, the JMW tonearms do not have a typical anti-skating setting. The only anti-skating force that is applied is due to the torsion (twist) in the tonearm wiring that forms a loop between the tonearm's pivot tower and the interconnect termination box. As I recall from the review articles I have read on the JMW arms, the exposted tonearm wiring loop must be given a slight anti-clockwise twist to provide an anti-skate force. If you have already explored this factor as a cause of your problem, then I'm inclined to think that the tonearm lifter may be the culprit. The combination of the tonearm being suspended a moment too long AND the anti-skate force of the tonearm wiring could be sufficient to cause the problem you've described.

I am clearly speculating here, so it would be helpful if you could provide some clarification about exactly what is happening and perhaps one of analog-heads can offer some ideas.

Thanks. SDC
Thanks...SDC....yes you described my problem exactly! I also have a Micro-Benz M-2 cartridge in another arm tube that does NOT have this problem. You may have hit on the problem.....I was wondering if it might have been a problem with the Helikon? Don't think so, cause it sounds quite good when it is "into" the record. I will give it a try!
Rick: For the benefit of others who may respond to your post, let me mention that you and I swapped a private E-mail on this topic. In my E-mail, I mentioned that you must be sure that the turntable platter is level -- use a bubble level to check this. Some cartridges seem to be more prone to mistracking if the platter is not level. (I had this problem with a Grado Reference cartridge last summer -- the platter was not quite level, and it caused some mistracking on sections of LP's with substantial groove modulations.)

It is also possible, though not too likely, that the problem you are having is with the Lyra cartridge itself. For example, if the cantilever suspension is out of whack, it could lead to mistracking when the stylus first makes contact with the LP, causing some oscillation for a moment until everything settles down. Only Lyra could determine that for you, however.

Any other A-gon analog specialists out there have ideas?
I had the Lyra Helikon mounted on my VPI Aries/10" JMW. Same issue. When I lowered the arm onto the record it would skip the first few grooves. If I lowerd the arm slowly by controlling the rate at which it fell, it would not do this.

I had problems with the cueing mechanism on my arm. It was replaced once by VPI. Once, the cueing mechanism lost the seal and the hydraulic fluid leaked out. I agree with Sdcampbell's first post about the cueing mechanism. I would call VPI and talk to Mike. He will tell you how to remedy the problem.

Eureka!!!!! Thanks Scott, I think I found the problem. After getting your post and e-mail I checked the level of my Aries and it was right on....completely level. Then I checked the arm rest and arm lift. I carefully viewed the decent of the arm after I released the lift and "low and behold" the arm went down smoothly AND THE STOPPED....for a fraction of a second, THEN continued it's decent. This must be the cause of the run in at the beginning of the record. Now I have to figure why and how I can correct this faulty arm rest.
Thanks again Scott for your help and I hope this may help any other other there with a similar problem.
I have both Benz M2 and Lyra Helikon. For some reason I do not set up an andtiscating(with cheap RB300!) since on some records with even small flows it will skip. I've got a great practice within the time of using records(since I was 5) to place a needle by using just fingers without tonearm lifter trying to place the stylus right onto the record bypassing the "lead-in-groove". The same thing can be done with the arm-lifter. It just take a little-longer to place the cartridge on the presice record-groove position.
Some vinyls have better designed pressing quality with almost flat "lead-in-groove" that don't require any antiscating applied and some vinyls look like a pizza where any cartridge will surf through the "lead-in-groove".
One more thing:
Most of the used records even if visually in excellent condition have a surface noise at the beginning(lead-in-groove problem) so practice on some cheap vinyls to place a needle right onto the record:)
I just wanted to keep you all posted as to my progress with this problem............
Well here I am, red-faced, and STILL with the problem unfixed!
I was centain it was the arm lift that was causing the problem. I even viewed the arm semi-pausing on decent. So yesterday, my tech friend and I changed the arm lift to a brand new one and tried it out. Some records fine.....some not so!! It almost seems as though the Hilikon cartridge needs to sit in the lead-in groove just right and if it doesn't it skips out. Does this make sense? Anyway I have tried to lower the cartridge myself by hand and this sometimes causes the cartridge to skip in........then other times (if I hit the lead-in just right-usually closer to the actual record groove) it catches the groove just right.
Now I'm wondering if it is the cartridge???? It works and sound fine when playing a record??
I am calling the cartridge dealer to see if he has heard any problems like this in the past. I hope to resolve this and keep you all posted.
I want to get back to you all on this subject and close it out...........the culprit was the anti-skating. The cable between the arm block and the arm needs to be played with to get the proper anti-skate. I played, it work.......

P.S. I also changed the arm lift but the problem still remained untill I continued to adjust the cable.
Hope this helps!
One more suggestion that might help. I'm glad that you discovered that tweaking the cable helps; however, I suspect that the cable will continue to go out of "adjustment", and it's also possible that there is more than one thing at play (pun intended) here.

I have found that on my VPI table (I'm guessing that you have a VPI table as well), if I overtighten the record clamp it will cause some records to actually "lift" slightly along their outer edge and actually lose contact with the platter. This, of course, would affect the lead-in groove the most. Try using less torque on your clamp and see if that also helps.

Good luck.