Controlling Bluesound Node 2 - problem using Samsung devices.


I am a new to Bluesound user - so I may use incorrect terms :-)

I purchased a Node 2 and got it up and running reasonably quickly - but it was very quirky and slow to display songs/artists/albums/etc..

I’ve since got it stabilized and opertaing nicely, BUT
- I can only use my old Motorola phone, or an old Asus tablet .
- I can also use either my Windows or Imac BlueOS Interfaces.

However, I own a new Samsung phone and tablet and neither of those units work for some reason

The issue: both Samsungs see the node 2, but do not appear to see content on my NAS drive

The NAS drive is visible and accessible using file manager-type programs on the Samsungs and all other devices - just not using the BlueOS App

I have read of "network issues" with Samsung products and was wondering if any members has experienced similar issues and how they overcame them.

Hardware Setup:
- All "controlling devices" connect via wireless to my router/modem
- the NAS drive is connected to the same router/model directly via ethernet cable
- BlueOS Controller App version 2.8.3

I have tried several solutions offered by the Bluesound Support without success

Any help would be greatly appreciated - thanks


williewonka
I've got a Bluesound coming and I've got a Samsung tablet.  If I can get it all working, or not, I'll get back to you with my experience.
tomcy6 - thanks, your feedback will be very valuable. Hopefully you will not share my experience.

The more I think about it the more I suspect the NAS drive setup.

FYI - the response from my other  devices is immediate i.e. no little spinning wheel while waitinf for the device to do something. If you get that there could be a problem

Cheers

Hi willie,

I have my Node 2, downloaded the app to my Samsung tablet and am listening to/navigating internet radio with no problem.  I don't have a NAS but I have a little music on my computer.  When I go into Settings and ask it to Find Network Shares, it doesn't find the music.  It will probably be a while before I get that working.

How are things going with you?

Tom

Tom - just replied to your direct mailing, but here's some additional stuff...

Try downloading the Bluesound Controller App to your computer - that may get you into your Shares - it worked well on both my iMad (oops Freudian slip maybe :-) and Windows computers

Go to the Bluesound site and under Support - open a ticket - they are very responsive and helpful.

Once tech support figures out the issue you will be very pleased with Bluesound - it is extremely robust. Sometimes it can be a little slow to play the first track, but that's my NAS drive waking up.

I found creating playlists to be a little 'cumbersome", in that some songs selected for the playlist seemed to disapear since I forgot to "save" it (i.e. it does not always promt to Save), but I consider that's part of the learning curve in a new piece of software. Having said that - other software (even iTunes) do a better job with drag and drop playlist creation/updating.

Is Bluesound perfect?  

- I experienced dropouts playing 24/192, but that was on a day when both VOIP and a VPN was very active and the Node 2 was connected via wi-fi - I don't anticipate that issue once connected via Ethernet.

- The interface is different in operation from others I've used and there are issues with  multiple album/song listings, but my library is a mess with multiple copies of some tracks, so I have to clean that up.
---- the good news is - it did not miss any songs.

- I've read posts that mention artwork being missing and I have encountered that - but as I said - my library is a mess, so I can see why that might happen - garbage-in garbage-out.

Now that I've been "re-trained" everything seems to work very well

That's about it
Glad you got your problem fixed.  Thanks for the tips.  Enjoy!