Component grounding


This is an Audio 101 question.

My Shunyata power conditioner has grounding posts. If one fancies supplemental grounding for one's components, beyond the ground wire in the power cord, one can run a wire from a chassis screw to the posts on the conditioner.

I’m not using the phono ground post on my integrated. Can I run a ground wire from there instead of a chassis screw?
Ag insider logo xs@2xrfprice

@williewonka  -- Exactly. When I unplugged the amp from the Shunyata (using the non-modified power cord) and plugged it into the free receptacle on the wall duplex (the Shunyata occupying the other receptacle) the hum disappeared. So that would suggest . . . what? That the isolated zones on the Shunyata are not so isolated after all? 

The neutral side of any circuit should be at zero volts, but very often the neutral side may have some residual voltage due to the design of the circuit. If this voltage is not "wicked away" to a proper ground then connecting that component to another component may introduce hum.

In your case it would appear that the neutral of one of the components plugged into the shunyata is not at zero volts and the "isolated zones" on the shunyata are doing a great job at isolation (even the ground), but this allows the component with the non zero neutral to propogate the hum via the interconencts.

Can you plug everything into a single Zone?

Or perhaps experiment with different groupings of components in each zone e.g.

- pre-amp and source in one zone power amp in another

Try different permutations to see what works

Hope that helps - Steve

 

.

This got me thinking. Several months ago I opened the DAC to try a specialty fuse. To free the cover, you have to disconnect the chassis ground.

 

--As I wrote earlier, when I disengaged the preamp section on the integrated and engaged the output control on the DAC, the hum came back. Also, over the last few weeks as I've been trying different combinations in order to try to identify the culprit, I noticed that the hum kicked in when I connected the interconnects from the DAC to the integrated. It didn't happen when the components were merely plugged in and powered on. (Although this still doesn't explain why the hum didn't happen with either of the other two integrateds that I tried.) --

 

Anyway, this morning I decided to open the DAC again to check whether I reattached the ground chassis correctly. I discovered that there was no shoulder washer. Whether I lost it or it was never there, who knows. So I installed a nylon washer and powered up again. 

 

No difference. Still a hum. 

I also tried connecting the integrated and DAC to a single zone. No difference. 

 

So perhaps the integrated has a bad chassis ground? 

@rfprice - obviously there is some pretty strange grounding issues at play here and without being there it is difficult to advise on a solution

RE:..

I noticed that the hum kicked in when I connected the interconnects from the DAC to the integrated. It didn’t happen when the components were merely plugged in and powered on.

This indicates to me that the DAC is causing the issue not the integrated

- did you try grounding the neutral side of the output from the DAC as I suggested above??? i.e.

  1. try connecting a piece of wire to the ground point on the power conditioner
  2. Also try the ground point on an outlet
  3. then touch the other end to THE NEUTRAL COLLAR ONLY of any unused RCA socket on your amp
  4. the hum should disappear.

 

(Although this still doesn’t explain why the hum didn’t happen with either of the other two integrateds that I tried.) --

This is because the other two integraed amps had a different grounding scheme

 

You say it only hums if you bypass the pre section of the integrated

- wih both DAC and itegrated plugged into the shunyata in any combination

- but IT DOES NOT HUM if the integrated is plugged into the wall outlet

- and IT DOES NOT HUM if the pre section is NOT bypassed

So I think you have one of two possible solutions/choices.

Personally, I have ONLY EVER plugged my intergated or amp directly into the wall outlet - it allows the amp to excercise if full dynamic prowess.

I no longer use a power conditioner of any type, just a power distribution box with no "isolatoin" or filtering, but I do have a device like the Shunyata Venom Line Defender to protect the gear from surges - I also have a surge supressor on my electrical panel

Sorry I could not be of more assistance

Regards - Steve