Classe' SSP-75 Subwoofer problems

My SSP-75 processor is not kicking on my subwoofer some of the time. I have checked my other components and narrowed it down to the Classe'. The problem is fixed by shutting off the main power on the unit then turning it back on. Sometimes I have to do it 3-4 times before it will finally turn the sub on. Any ideas on what the problem could be and how I could fix it? I dont want to pay the $$$ to ship it to canada if I dont have to. Thanks again!
If your sub has an "always on" setting, you could just leave the sub on full time and then you wouldn't need the auto sensor voltage output from the SSP-75.
The sub wont work even when I turn it "ON". Its getting no signal from the processor. Ive tried turning the sub off and on but it makes no difference.
Have you tried an different cable from the processor to the sub? Maybe there is a short or broken connection.
I am currently running an XLR sub cable. I will try switching back to my RCA sub cable tonite and see if it makes any difference.
nope, no difference