Classe' SSP-60 Question

i can only get my sub to come on in "cinema" mode. is this the only SS setting that utilizes the subwoofer on this processor? i have went over the manual and settings several times and after the last attempt, my subwoofer wont come on at all. any help is GREATLY appreciated. thanks, justin
If you're using the balanced audio inputs in bypass mode there is no facility to enable subwoofer playback, as the bypass mode does just that, bypass all signal processing save for volume control and goes directly to the output.

If you do wish to enable subwoofer output for stereo sources, it will require using DSP on the balanced inputs, and you should be able to select Stereo for the DSP mode, and in the speaker setup your speaker configuration would be Front speakers as Large, and subwoofer set to Yes with Enhanced Bass also enabled. The enhanced bass will send a duplicate of the bass information that is sent to the full-range front speakers to the subwoofer as well, in order to allow the subwoofer to play when using a 2 channel source.
Hopefully that will do the trick for you.
apologies, its an ssp-75. im using rca interconnects. thanks, justin
Make sure that you have your front speakers set to small. If they are set to large, the processor will only engage the sub in dsp modes.

thanks, i noticed that if i shut the processor off and flip the power switch on the back of the unit, then turn it back on the sub will then kick on. dont know if that means i might have a malfunction? i appreciate the help!
a big thanks to soundsophist! i set the mains to "small" and it worked! thanks for your help folks, i feel like an idiot. i still dont know why i have to shut the processor off and on to get it to work but i will just shut it off every night and as long as it works im happy, and it sounds great! now i just need to save up for balanced interconnects!