Bias adjustment in Cary SLI-50 integrated amp

I purchased a Cary SLI-50 integrated amp in 1997 and recently replaced the output EL-34 tubes, which requires bias adjustment. The amp has two bias adjustment jacks but does not have adjustemnt screws, like the latest model - SLI-80. I don't know how to make bias adjustment. I can insert a multimeter but cannot make an adjustment, because there are two grey round-shape plugs each located near the respective bias adjustment jack instead of adjustemnt screws.
Can anybody advise me how to make an adjustment?

Best regards,
You MUST call Kirk at Cary--, I did when I had questions about my Cary bias adjust. Go straight to him or their FAQ on their site.
You can contact, and leave a message on their website. You can call 919-355-0010. It does not matter whether you bought your unit new, or whether it is still under warranty. Their customer service is the best. It will be the day before Christmas, so call early in the day.
The SLI50 is an auto-bias and requires no adjustment after replacing tubes.
I had SLI-50 and 80 in the past, they both had bias screws to adjust bias. SLI-50 is not auto bias as far as I know, you should take a picture from top and maybe one of us can help you point out where the bias screws are.
Actually, the SLI-50 is auto biasing and you should be fine as it runs in true class A mode. The SLI-80 does have bias adjustment and runs in AB-1 mode and is switchable from Triode to Ultra Linear Mode for different power requirements. You can call Kirk which is never a bad idea for peace of mind.

Good Luck,

I own the sli-50 also. Auto biasing acording to Kirk and the owner's manual.