Beogram 1800 goes crazy

I've been using a B&O Beogram 1800 for the past several months. It worked flawlessly until one day it just decided not track correctly. When the needle is dropped at the first of the record, it doesn't go into the tracks and play. It's as if the anti-skate is set to tight. I tried cueing into the middle of a record and it scratched it all the way to the intro. Any help with this problem would be much appreciated. I don't have a manual for this table, so I don't know how to set anything.
Sounds like the diamond might have come off the cantilever.
Check the stylus with a magnifier.

The anti-skating is pre-set on the B&O tables, so you can't adjust it.

Another possibility could be something is jammed in the automatic arm movement assembly.
Thanks much! Upon closer inspection of the stylus, I found the the diamond was chipped. I've searched several places and with this built-in the cart as it is, it's way too expensive to buy a new one for this very meager table. Any ideas on coming up with a good MM3 or 4 under $200.00?

Thanks again, Les